Parker Servo Drive

Parker Servo Drive

192-011002N1 2015-05 From release R01-01 | Parker Servo Drive Servo Drives with EtherCAT – Interface Instruction Manual


Copyright / non-warranty clause / addresses

____________________________

Windows NT®, Windows 2000™, Windows XP™, Windows Vista, Windows 7 are trademarks of Microsoft Corporation.

EtherCAT® is a registered trademark and a patented technology of Beckhoff Automation GmbH, Germany.

CoDeSys® is a registered trademark of 3S-Smart Software Solutions GmbH.

PROFINET is a registered trademark of Profibus and PROFINET International.

Ethernet/IP is a trademark of Open DeviceNet Vendor Association.


non-warranty clause

non-warranty clause

We checked the contents of this publication for compliance with the associated hard and software. We can, however, not exclude discrepancies and do therefore not accept any liability for the exact compliance. The information in this publication is regularly checked, necessary corrections will be part of the subsequent publications.

German Master created.


Addresses

Production site:

Germany

Parker Hannifin Manufacturing Germany GmbH & Co. KG
Electromechanical Automation Europe [EME]
Robert-Bosch-Strasse 22
77656 Offenburg (Germany)
Tel.: + 49 (0781) 509-0
Fax: + 49 (0781) 509-98176
Internet: www.parker.com/eme
E-mail: EM-Motion@parker.com

Parker Hannifin GmbH - registered office: Bielefeld HRB 35489
Management Board: Ellen Raahede Secher, Dr.-Ing. Hans-Jürgen Haas, Günter Schrank, Kees Veraart - Chairman of the board: Hansgeorg Greuner

Italy:

Parker Hannifin Manufacturing Srl
Electromechanical Automation Europe [EME]
Via C. Gounod, 1
20092 Cinisello Balsamo (Milano), Italy
Tel.: + 39 (0)2 361081
Fax: + 39 (0)2 36108400
Internet: www.parker.com/eme
E-mail: parker.italy@parker.com

Location USA:

Parker Hannifin Corporation • Electromechanical Automation
5500 Business Park Drive • Rohnert Park, CA 94928
Phone #: (800) 358-9068 • FAX #: (707) 584-3715
E-mail: CMR_help@parker.com • Internet: www.parker.com/emn


What is necessary and where to find it?

Software Tool Field Bus Files | PSD ServoManager Downloads under http://solutions.parker.com/psd_support
Description of the product: | In addition to the short description you also find a detailled description of the product as help file in the download area (HTML help)


Introduction

In this chapter you can read about:

Device assignment

Scope of delivery

Type identification plate PSD1-M

Designated use

Packaging, transport, storage

Safety instructions

Warranty conditions

Conditions of utilization

Before commissioning the drive, please observe the following:


Device assignment

This manual is valid for the following devices:
  • PSD1-SW1200 (2 A)
  • PSD1-SW1300 (5 A)
  • PSD1-M_1300 (5 A)
  • PSD1-M_1500 (10 A)
  • PSD1-M_1600 (15 A)
  • PSD1-M_2220 (2 A + 2 A)
  • PSD1-M_2330 (5 A + 5 A)
  • PSD1-M_2440 (8 A + 8 A)
  • PSD1-M_2630 (15 A + 5 A)
  • PSD1-M_3222 (2 A + 2 A + 2 A)
  • PSD1-M_3433 (8 A + 5 A + 5 A)
  • PSD1-MWP010 (Mains module 10 kW)


Scope of delivery

Included in delivery are mating connectors for:

PSD1-S | X17 (Push-in) X51, X52, X63 (screw terminals)
PSD1-M: | X17 / X21 (Push-in) X45, X46, X48 (screw terminals)
PSD1-M_P: | X4 (Push-in) X9, X40, X41 (screw terminals)


Type identification plate PSD1-M

The present device type is defined by the type specification plate (on the housing):

1 | Order code of the device
2 | Input voltage
3 | Input Current
4 | Serial Number
5 | Output Voltage
6 | Output current
7 | Output frequency
8 | UL certification


Designated use

The device is designed for operation in electric power drive systems (EN 50178). Motion sequences can be automated with this device. Several motion sequences can be can combined by interconnecting several of these devices. Mutual interlocking functions must be incorporated for this purpose.

Please respect the technical data!

Exceeding / not respecting its intended use or its limits may cause danger.

  • Motion sequence may not be carried out correctly which can cause personal injuries or material damages.
  • The device might be destroyed what could result in fire.
  • The device corresponds to EN 61800-3, i.e. it is subject to limited sale. The device can emit disturbances in certain local environments. In this case, the user is liable to take suitable measures.


Packaging, transport, storage

Packaging material and transport
Caution!

The packaging material is inflammable, if it is disposed of improperly by burning, lethal fumes may develop.

The packaging material must be kept and reused in the case of a return shipment. Improper or faulty packaging may lead to transport damages.

Make sure to transport the drive always in a safe manner and with the aid of suitable lifting equipment (Weight). Do never use the electric connections for lifting. Before the transport, a clean, level surface should be prepared to place the device on. The electric connections may not be damaged when placing the device.

First device checkup
  • Check the device for signs of transport damages.
  • Please verify, if the indications on the Type identification plate correspond to your requirements.
  • Check if the consignment is complete.
Disposal

This product contains materials that fall under the special disposal regulation from 2010, which corresponds to the EC directory 2008/98/EC for dangerous disposal material. We recommend to dispose of the respective materials in accordance with the respectively valid environmental laws. The following table states the materials suitable for recycling and the materials which have to be disposed of separately.

Material | suitable for recycling | Disposal
Metal | yes | no
Plastic materials | yes | no
Circuit boards | no | yes

Please dispose of the circuit boards according to one of the following methods:

  • Burning at high temperatures (at least 1200°C) in an incineration plant licensed in accordance with part A or B of the environmental protection act.
  • Disposal via a technical waste dump which is allowed to take on electrolytic aluminum condensers. Do under no circumstances dump the circuit boards at a place near a normal waste dump.
Storage

If you do not wish to mount and install the device immediately, make sure to store it in a dry and clean environment. Make sure that the device is not stored near strong heat sources and that no metal chippings can get into the device.

Please note in the event of storage >1 year:
Forming the capacitors

Forming the capacitors only required with 400 VAC axis controllers and mains module PSD1-M_P

If the device was stored longer than one year, the intermediate capacitors must be re-formed!

Forming sequence:
  • Remove all electric connections
  • Supply the device with 230VAC single phase for 30 minutes
    • via the L1 and L2 terminals on the device or
    • with multi axis devices via L1 and L2 on the mains module PSD1-M_P.


Safety instructions

In this chapter you can read about:

Explanation of the safety instructions

Working safely / qualification

General hazards

Special dangers

Cautionary Markings

Responsibility


Explanation of the safety instructions

Indicates a potential risk that may result in death or severe injury.

Indicates a potential medium risk with that may result in death or severe injury.

Indicates a potential low risk with that may result in minor or moderate injury.

Alerts you to situations that may damage this product or other products.


Working safely / qualification

This device may be operated only by qualified personnel.

Qualified personnel in the sense of these operating instructions consists of:

  • Persons who, by virtue to their training, experience and instruction, and their knowledge of pertinent norms, specifications, accident prevention regulations and operational relationships, have been authorized by the officer responsible for the safety of the system to perform the required task and in the process are capable of recognizing potential hazards and avoiding them (definition of technical personnel according to VDE105 or IEC364),
  • who have a knowledge of first-aid techniques and the local emergency rescue services,
  • who have read and will observe the safety instructions,
  • who have read and observe the manual or help (or the sections pertinent to the work to be carried out).

This applies to all work relating to setting up, commissioning, configuring, programming, modifying the conditions of utilization and operating modes, and to maintenance work.

This manual and the help information must be available close to the device during the performance of all tasks.


General hazards

General Hazards on Non-Compliance with the Safety Instructions

The device described in this manual is designed in accordance with the latest technology and is safe in operation. Nevertheless, the device can entail certain hazards if used improperly or for purposes other than those explicitly intended.

Electronic, moving and rotating components can

  • constitute a hazard for body and life of the user, and
  • cause material damage

.


Special dangers

Ignoring of the following instructions will result in personal injury.

  • This device can be life-threatening through contact with freely rotating device parts.
  • The device must permanently be grounded and the drive motor be connected to protective earth due to the high earth fault current.
  • Switch off power before working on the device or its wiring!
  • Even at motor standstill there is still power at the power terminals (motor output, voltage inputs, DC-Bus).
  • Only use meters in accordance with IEC 61010 (up from CAT III). Always start with the highest range.
    CAT I and CAT II meters must not be used on this product.
  • Wait at least 10 minutes (with additional capacity module at least 30 minutes) until the power capacitors have reached a safe power level (< 50 V). By means of the specified meter which must support measurements up to 1.000 VDC/VAC rms, check whether there is less than 50 V between all power terminals and between power terminals and ground.
  • Unless otherwise stated, the device must not be dismantled. Please return the drive in case of failure.
  • The user is responsible for protective covers and/or additional safety measures in order to prevent damages to persons and electric accidents.
  • In fault mode, at voltage loss or unintended operation conditions the drive may eventually not function as expected.


Cautionary Markings

Ignoring of the following instructions will result in personal injury or material damage.

  • The heat disispator can reach very high temperatures (>70°C)
  • Do never perform resistance tests with elevated voltages (over 690V) on the wiring without separating the circuit to be tested from the drive.
  • Please exchange devices only in currentless state and, in an axis system, only in a defined original state.
  • If the axis controller is replaced, it is absolutely necessary to transfer the configuration determining the correct operation of the drive to the device, before the device is put into operation. Depending on the operation mode, a machine zero run will be necessary.
  • The device contains electrostatically sensitive components. Please heed the electrostatic protection measures while working at/with the device as well as during installation and maintenance.
  • Never carry out high voltage resistance tests at lines without disconnecting the drive from the power supply you need to check.
  • Provide protection and/or additional safety systems in order to prevent personal injury and material damage. Always care for sufficient ventilation.
  • All control and signal terminals guaranty safe extra-low voltages (SELV), i.e. they are protected by a double isolation. Make sure the complete external wiring is approved for the highest system voltage.
  • The user is responsible for protective covers and/or additional safety measures in order to prevent damages to persons and electric accidents.


Responsibility

Fitters and operators of any machine or systems are responsible for ensuring that, in case of failure of a device or component, the drive and therefore the machine or system is rendered safe. In doing so, people must not be endangered.

The here-in described technical data, processes and circuits are merely a general guidance and may not be suitable for the user's specified application. We cannot guaranty the suitability for certain applications of the device described in this manual.


Warranty conditions

  • The device must not be opened.
  • Do not make any modifications to the device, except for those described in the manual.
  • Make connections to the inputs, outputs and interfaces only in the manner described in the manual.
  • Fix the devices according to the mounting instructions.
    We cannot provide any guarantee for other mounting methods.

Note on exchange of options

Device options must be exchanged in the factory to ensure hardware and software compatibility.

  • When installing the device, make sure the heat dissipators of the device receive sufficient air and respect the recommended mounting distances of the devices with integrated ventilator fans in order to ensure free circulation of the cooling air.
  • Make sure that the mounting plate is not exposed to external temperature influences.


Conditions of utilization

In this chapter you can read about:

Conditions of utilization for CE-conform operation

Conditions of utilization for UL approval PSD1-M

Current on the mains PE (leakage current)

Supply networks


Conditions of utilization for CE-conform operation

- Industry and trade -

The EC guidelines for electromagnetic compatibility 2014/30/EU and for electrical operating devices for utilization within certain voltage limits 2014/35/EU are fulfilled when the following boundary conditions are observed:

Operation of devices only in the state in which they are delivered.

Previous Topic

Next Topic

Contact protection mating plug

In order to ensure contact protection, all mating plugs must be present on the device connections even if they are not wired.

Please respect the specifications of the manual resp. of the help function, especially the technical characteristics (mains connection, circuit breakers, output data, ambient conditions,...).

Mains filter:

A mains filter is required in the mains input line if the motor cable exceeds a certain length. Filtering can be provided centrally at the system mains input or separately for each axis combination.

Use of the devices in the industrial area (limit values class C3 in accordance with EN 61800-3)

The following mains filters are available for independent utilization:

Device: PSD1-M_P | Limit value class | Reference: Axis system with motor cable | Mains filter Order No.:
PSD1-M_P010 | C3 | < 6 x 10 m | ECP-0003-01
PSD1-M_P010 | C3 | < 6 x 50 m | ECP-0003-02

Mains filter device connection length

Connection length: Connection between mains filter and device:
unshielded: | < 0.5 m
shielded | < 5 (fully shielded on ground - e.g. ground of control cabinet)

Motor and Feedback cable:

Operation of the devices only with motor and feedback cables whose plugs contain a special full surface area screening.

Motor cable:

<50 m per axis (the cable must not be rolled up!).

The entire length of the motor cable per axis combination may not exceed 300 m.

A motor output filter is required for motor cables >20 m:

  • ECM-0001-04 (max. 6.3 A nominal motor current)
  • ECM-0001-01 (max. 16 A nominal motor current)
  • ECM-0001-02 (max. 30 A nominal motor current)


Conditions of utilization for UL approval PSD1-M

In this chapter you can read about:

UL certification

Installations- & Environmental Characteristics

Tightening torque of the wiring terminals

Requirements for short-circuit protection

Protective earth

Conditions of utilization for CSA certification


UL certification

Category | Specifications
Conform to UL: | in accordance with UL508C
Certified | E-File_No.: E235342 The UL approval is documented by a “UL” logo on the device (type specification plate).


Installations- & Environmental Characteristics

  • Please observe that the operation of the PSD1-M axis modules is only permitted via the Parker Power Module PSD1-M_P. Furthermore Power Modules PSD1-M_P must only be used with PSD1-M axis modules.
    The UL certification does not cover individual devices but only the axis system of the PSD1-M_P and PSD1-M_P mains module.
  • Maximum Surrounding Air Temperature 40 °C.
  • The devices are only to be installed in a degree of contamination 2 environment (maximum).
  • The devices must be appropriately protected (e.g. by a switching cabinet). - Open type equipment.
  • Temperature rating of field installed conductors shall be at least 60°C. Do only use copper lines.
    Do only use the Parker cables available under Accessories or assemble the cables according to the specified regulations.
  • Control voltage supply (24 VDC) only permissible with "class 2" power supply.
  • The devices are internally protected against overvoltage in compliance with UL508C.
  • The drive modules are equipped with a current limit. Values for maximum device current and maximum motor current can be set via PSD ServoManager (Chapter resp. Menu Limit values & Motor Characteristics).
  • PSD1-M is intended for use in motors with internal or external motor protection
    Integral motor overload protection is not available.
  • Motor overheating protection is not supported and must externally be realized.
  • Dynamic braking unit (details see Technical Data)
    • PSD1-M_P010: Dynamic brake unit rated max current 28.8 A, max duty cycle 6.7 %.
    • PSD1-M_P020: Dynamic brake unit rated max current 78.0 A, max duty cycle 8.2 %.
  • Power supply units PSD1-M_P need a fusing on the main site (branch circuit protection) as stated below.
  • Suitable for use on a circuit capable of delivering not more than 5000 rms Symmetrical Amperes, 480 V ac +10 % maximum, when protected by Listed
    • DIVQ Circuit Breakers manufactured by ABB, Stotz-Kontakt GmbH, Mod. No. S203UP-K / 480 Vac, 25 A for PSD1-M_P010
      or
    • R/C (JFHR2/8) Semiconductor Fuse type manufactured by Cooper Bussmann LLC, Mod. No. 170M1366 oder 170M1566D, 690 VAC, 80 A, 200 kA RMS Sym for PSD1-M_P020.
PSD1-M_P010

Maximum fuse rating per device

Measure for line and device protection:

UL listing (DIVQ) fuses

Manufacturer: ABB, Stotz-Kontakt GmbH (E212323)

Model No.: S203UP-K, 1 fuse

480 VAC, 3-phase, 25 A, operating temperature 55 °C
PSD1-M_P020

Maximum fuse rating per device

Measure for line and device protection:

R/C special fuse (JFHR2/8), type Semi-Conductor Fuses

Manufacturer: Cooper Bussmann LLC (E125085)

Model No.: 170M1366 or 170M1566D, 3 fuses

690 VAC, 80 A, 200 kA RMS Sym


Tightening torque of the wiring terminals

Risk of Electric Shock, wait at least No.360 seconds (10 minutes) before removing cover.

The field wiring terminals should be tightened with the torques mentioned below.

Only the supplied mating connectors must be used.

PSD1-M |  | 2 A ... 15 A
X45 Motor | UL | up to AWG10
 | CE | up to 4 mm2
 | Tightening torque | 0.8 Nm (M3) 7 Lb.in
X46 motor brake | UL | up to AWG14
 | CE | up to 1.5 mm2
 | Tightening torque | 0.22 ... 0.25 Nm (M2) 1.95 ... 2.21 Lb.in
Mains module |  | PSD1-M_P010
X40: Ballast resistor | UL | up to AWG10
 | CE | up to 4 mm2
 | Tightening torque | 0.46 ... 0.57 Nm (M3) 4 ... 5 Lb.in
X41: Mains connector | UL | up to AWG8
 | CE | up to 6 mm2
 | Tightening torque | 1.1 ... 1.7 Nm 11 ... 15 Lb.in
X9: 24 VDC Control Voltage | UL | up to AWG8
 | CE | up to 6 mm2
 | Tightening torque | 1.1 ... 1.7 Nm 11 ... 15 Lb.in
DC Bus | UL | up to AWG10
 | CE | up to 4 mm2
 | Tightening torque | 0.8 Nm 7 Lb.in


Requirements for short-circuit protection

Devices are protected against short-circuit.

The protection of the branch circuit must be carried out according to the newest issue of the national NEC/NFPA-70 rules.


Protective earth

Protective earth of the motor must be connected to protective earth of the device.

Please observe that ground on PSD1 - motor connector is, according to NEC NFPA 70, a functional earth and not a protective earth.


Conditions of utilization for CSA certification

External Overvoltage Protection

External overvoltage protection in accordance with Canadian Standards C22.2-No.14-13 with over-voltage protection device (VZCA2) CSA-certified.

Note the following table:

Mains module | Manufacturer | Model No (Quantity 1) | Maximum Continuous Operating Voltage (Vac) | Voltage Protection Rating (VPR)(Vpk) | Category / Nominal earth leakage current
PSD1-M_P010 PSD1-M_P020 | ABB Frankreich (E322885) | OVR T2 3N 40-440 P(TS)U | L-GND 420 Veff Max L-L 840 Veff Max | L-GND 1500 V Max L-L 3000 V Max | 1 / 10 kA
 | Cooper Bussmann LLC (E340782) | BSPM 4480 WY NGR | L-GND 660 Veff Max L-L 770 Veff Max | L-GND 2500 V Max L-L 2500 V Max | 1 / 20 kA
 | DEHN + SOEHNE GmbH + Co. KG. (E319777) | 904 346
Ground rail not sufficient

For CSA approval, earth rail must be replaced by a direct earth connection.

Risk of Electric Shock, wait at least No.360 seconds (10 minutes) before removing cover.

Removing the earth rail (4) (Right):

1 | 24 VDC
2 | GND 24 VDC
3 | DC power supply bus -
4 | Protective earth
5 | DC power supply bus +
Connecting protective earth

Connect protective earth via a copper wire of minimum 10 mm2 by means of the provided screws at the bottom of the PSD1M (axis controller) and of the mains module PSD1-M_P:


Current on the mains PE (leakage current)

This product can cause a direct current in the protective lead. If a residual current device (RCD) is used for protection in the event of direct or indirect contact, only a type B (all current sensitive) RCD is permitted on the current supply side of this product . Otherwise, a different protective measure must be taken, such as separation from the environment by doubled or enforced insulation or separation from the mains power supply by means of a transformer. Respect the supplier's instructions.

Mains filters do have high leakage currents due to their internal capacity. An internal mains filter is usually integrated into the servo controllers. Additional discharge currents are caused by the capacities of the motor cable and the motor winding. Due to the high clock frequency of the power output stage, the leakage currents do have high-frequency components. Please check if the FI protection switch is suitable for the individual application.

If an external mains filter is used, an additional leakage current will be produced.

The figure of the leakage current depends on the following factors:

  • Length and properties of the motor cable
  • Switching frequency
  • Operation with or without external mains filter
  • Motor cable with or without shield network
  • Motor housing grounding (how and where)
Remark:
  • The leakage current is important with respect to the handling and usage safety of the device.
  • A pulsing leakage current occurs if the supply voltage is switched on.
Please note:

The device must be operated with effective grounding connection, which must comply with the local regulations for high leakage currents (>3.5 mA).

Due to the high leakage currents it is not advisable to operate the servo drive with an earth leakage circuit breaker.


Supply networks

This product is designed for fixed connection to TN networks (TN-C, TN-C-S or TN-S). Please note that the line-earth voltage may not exceed 300VAC.

  • When grounding the neutral conductor, mains voltages of up to 480VAC are permitted.

TN-Mittelpunkt geerdet

  • When grounding an external conductor (delta mains, two-phase mains), mains voltages (external conductor voltages) of up to 240VAC are permitted.

TN-Außenleiter geerdet

Devices which are to be connected to an IT network must be provided with a separating transformer. Then the devices are operated locally as in a TN network. The secondary sided center of the separating transformer must be grounded and connected to the PE connector of the device.


Before commissioning the drive, please observe the following:

  • Read the safety instructions.
  • Make sure that all local electrical regulations are adhered to.
  • Inspect the device for any damages.
  • Inspect the device within the drive and system for loose ends, blends, grinding- or drilling chips, etc.
  • Check all external power circuits of the system: Power supply, control, motor and ground connections.
  • Make sure no damages or injuries may occur by a rotating motor. Uncouple the load from the motor shaft.
  • Check the condition of the motor thermistor- and brake resistance connections. Make sure that all external set speeds are zero.
  • Make sure nobody works with another part of the system which may affect switch-on.
  • Make sure that switch-on does not negatively influence other devices.
  • Verify that motor connections are correctly wired.
  • Ensure that the STO function is not activated.


Parker Servo Drive

Previous Topic

Next Topic

PSD: Parker Servo Drive - System overview


Installation PSD1-S

In this chapter you can read about:

Before commissioning the drive, please observe the following:

Mounting and dimensions

Connector overview PSD1-S

P14: Status LED

X17: Digital Inputs / outputs

Wiring of the digital inputs and outputs

X63: AC Mains Supply, DC voltage supply & Connection of braking resistor

X52: Motor Connection (PSD1-S)

X51: Motor holding brake und DSL-Connection

X60: Program interface

Communication options


Before commissioning the drive, please observe the following:

CAUTION: Risk of Electric Shock
Caution - Risk of Electric Shock!

Before wiring or loosening electrical connections please observe the following:

  • - Risk of electric shock, disconnect power before removing cover resp. disconnect the devices from the mains supply.
  • Dangerous electrical voltage, even after switching off intermediate capacitors; please observe discharge time.
    Even 10 minutes after switching off mains supply, dangerous voltages may still be present.
    Please check that no voltages are present (<50 V) at the output terminals DC+ and DC- (X63/3 & X63/5).

Only qualified electrician may commission the drive.

Accident prevention measures must be observed.

Please make sure that no small parts (screws, cable remnants, ..) enter the devices.


Mounting and dimensions
Ventilation:
  • During operation, the device radiates heat (heat dissipation). Please provide for a sufficient mounting distance below and above the device in order to ensure free circulation of the cooling air.
  • Please do also respect the recommended distances of other devices.
  • Make sure that the mounting plate is not exhibited to other temperature influences than that of the devices mounted on this very plate.
  • The devices must be mounted vertically on a level surface. Make sure that all devices are sufficiently fixed.


Mounting and dimensions PSD1-S

Mounting:

2 socket head screws M6

Lateral distance: 50.5 mm

Mounting spacing at the top and below: At least 100mm

Please check regularly the firmness of the screw connection!


Connector overview PSD1-S

In this chapter you can read about:

Front view (PSD1-S)

View from below (PSD1-S)

View from above (PSD1-S)


Front view (PSD1-S)

View from above
P10 | Status LEDs for the fieldbus
C11 | Slot for SD card (SD Card not included in delivery)
S12 | Device address higher value half-byte (accept with power ON)
S13 | Device address low value half-byte (accept with power ON)
P14 | Status LED device
X17 | Digital Inputs/outputs
S33 | For safety option
S34 | For safety option
View from below


View from below (PSD1-S)

View from above

X52

Connection of Motor

X51

To motor

  • DSL Motor - Feedback
  • Motor holding brake

24 VDC supply

Central ground connection

Connect ground via ring cable lug with a 10 mm2 copper cable to central ground

Front view


View from above (PSD1-S)

Front view

X60

PC Interface to configure and program servo axes

X61

Fieldbus Interface output

X62

Fieldbus Interface input

X63

Terminals

  • AC Mains Supply
  • DC high voltage supply
  • Connection of braking resistor

View from below


P14: Status LED

Status

No.

Status of axis

Left LED a
(green) (Ready)

Right LED b
(red) (Error)

0

No voltage

off

off

1

Booting of axis

alternate quick flashing

2

Axis not ready:

  • Feedback Sensors not detected.
  • IEC61131-3 program not compatible with the firmware.
  • no IEC61131-3 program
  • Hall signals invalid.

off

flashes quickly

3

Axis powerless

flashes slowly

off

4

Power supplied to axis; commutation calibration running

flashes quickly

off

5

Axis powered

on

off

6

Axis in error state / error present / axis powered (error reaction 1)

on

flashes quickly

7

Axis in error state / error present / axis de-energized (error reaction 2)

off

on

8

Axis faulty: Please contact us

on

on

9

STO Active

off

flashes slowly

10

-

flashes quickly

flashes quickly

Error response 1: Ramping down with slow ramp; then deactivate control loops.

Error response 2: Ramping down with "Stop" - ramp; then deactivate control loops.
Caution - Risk of Electric Shock!

High voltage supply may be present even with missing voltage supply (both LEDs off)!


X17: Digital Inputs / outputs

Pin X17 | Input / Output |
1 | Input | +24 VDC Devices - Control voltage
2 | Input | GND24V
3 | Input | +24 VDC for digital outputs
4 | I0 | Input 0
5 | I1 | Input 1
6 | I2 | Input 2
7 | I3 | Input 3
8 | GND24V |
9 | O0 | Output 0
10 | GND24V |
11 | A1 | Output 1
12 | STOA/ | STO Channel A Input
13 | factory use |
14 | STOGND | STO Ground
15 | factory use |
16 | STOB/ | STO Channel B Input

All inputs and outputs do have 24 V level.

Maximum capacitive loading of the outputs: 50nF (max. 4 PSD - inputs).


Wiring of the digital inputs and outputs

Wiring of digital inputs

Wiring of digital outputs


X63: AC Mains Supply, DC voltage supply & Connection of braking resistor

Pin | Designation | Description
1 | Rin | Internal Brake Resistor *
2 | -R | Out for brake resistor connection -
3 | +R | Out for brake resistor connection +
4 | DC+ | Power direct current +
5 | DC- | Power direct current -
6 | L3 | Phase 3 (mains supply) | factory use
7 | L2 | Phase 2 (Mains Supply) | N (Single Phase)
8 | L1 | Phase 1 (Mains Supply) | L (Single Phase)
9 | PE | Earth conductor

* The internal brake resistance is connected via bridge X63/1 and X63/2.


Mains connection PSD1-S

Category | Specifications
PSD1-S | PSD1-S_1200 | PSD1-S_1300
Mains voltage | 3 phase 3* 230 VAC ±10% 30 ... 253 VAC / 50-60 Hz or Single Phase 230 VAC ±10% 30 ... 253 VAC / 50-60 Hz
Input Current | 7 Arms | 17 Arms
Maximum fuse rating per device | 10 A (MCB K characteristic) | 16 A (K characteristic)
Earth leakage current | Current on the mains PE
Supply networks | Possible supply networks


Braking operation PSD1-S

Category | Specifications
Controller type | PSD1-S_1200 (2 A) | PSD1-S_1300 (5 A)
Capacitance / storable energy | 760 mF / 15 Ws | 1140 mF / 23 Ws
Minimum ballast - resistance | 51 W | 24 W
Recommended nominal power rating | 60 W | 60 W
Maximum continuous current | 7 A | 15 A


X52: Motor Connection (PSD1-S)

Pin | Designation | Motor cable lead designation*
1 | U | U / L1 | 1 | U1
2 | V | V / L2 | 2 | U2
3 | W | W / L3 | 3 | U3
4 | FE | YE / GN

* Depending on cable type.

FE: Functional ground

Shielding connection of the motor cable

The cable must be fully-screened and connected to the device housing. Use the cable clamps/shield connecting terminals furnished with the device.

The shield of the cable must also be connected with the motor housing. The fixing (via plug or screw in the terminal box) depends on the motor type.


Output data PSD1-S 1/3*230 VAC

Category | Specifications
Device type | PSD1-S_1200 (2 A) | PSD1-S_1300 (5 A)
Output Voltage | 3 x 0 ... 230 V ±10 %
Output nominal current (In) | 2 Arms | 5 Arms
Pulse current for 2 s | 6 Arms | 15 Arms
Power at continuous operation | 0.8 kVA | 2 kVA
Switching frequency of the motor current | 8 kHz | 8 kHz
Heat dissipation for In | 30 W | 60 W


X51: Motor holding brake und DSL-Connection

Pin | Designation | Description
1 | 24 VDC | Input Power supply brake 24 VDC
2 | GND24V | Input Power supply brake 24 VDC
3 | Br + | Output of motor holding brake + (max 1.4 A)
4 | Br - | Output of motor holding brake - (connected with GND24V)
5 | DSL+ | Feedback
6 | DSL- | Feedback

Operation only with Parker DSL cable!
Please contact us if you want to use a different cable.


Control Voltage 24 VDC PSD1-S

Category | Specifications
Voltage operating range | 21 - 27 VDC
Ripple | 0,5 Vss
Requirement according to safe extra low voltage (SELV) | yes (class 2 mains module)
Electric current drain | 3.3 A


X60: Program interface

Wiring with Ethernet Crossover cable Cat5e; for this, we offer our CBD000C0-T00-T0 interface cable.

Standard Ethernet Address of the PSD:192.168.10.x

The final position (x) is set via the address adder S12 (higher value byte) & S13 (low value byte) and accepted by Power On.

Addresses 0 and 255 are not possible.

Connection is configured in PSD ServoManager (Animation - Network address setting on PC, Animation - Network address setting on PSD).


Parker Servo Drive

Previous Topic

Next Topic

Communication options


X61, X62 EtherCAT

 | RJ45 (X61) | RJ45 (X62)
Pin | in | out
1 | Tx + | Tx +
2 | Tx - | Tx -
3 | Rx + | Rx +
4 | - | factory use
5 | - | factory use
6 | Rx - | Rx -
7 | - | factory use
8 | - | factory use

Wiring with Ethernet Crossover cable Cat5e (from X62 to X61 of the next device without termination); for this, we offer our CBD000C0-T00-T0 interface cable.


P10:Meaning of the Bus LEDs (EtherCAT)

Red LED (right): EtherCAT Error

LED is influenced by the transitions of the status diagram

Error LED red (right) | Error | Description
Off | No error |
Flickering | Boot error | Error during initialization
Blinking | Invalid configuration |
Single flash | Unsolicited change of status | Slave changed the status independently
Double flash | Application Watchdog Timeout | Watchdog
On | PDI Watchdog Timeout |
Green LED (left): EtherCAT State

LED shows the states of the status diagram

Status LED green (left) | State | Description
Off | INITIALIZATION | Initialization
Blinking | PRE-OPERATIONAL | Ready
Single flash | SAFE-OPERATIONAL | Master reads values
On | OPERATIONAL | Operation
Status diagram

Transition | Action
1 | Start mailbox communication
2 | Stop mailbox communication
3 | Start input update
4 | Stop input update
5 | Start output update
6 | Stop output update
7 | Stop output update, stop input update
8 | Stop input update, stop mailbox communication
9 | Stop output update, stop input update, stop mailbox communication
Meaning of the LED states

EtherCAT LED Zustände


Installation of the multi-axis system PSD1-M

The PSD1 multi-axis system consist of a power module (PSD1-M_P) und the axis modules (PSD1-M_x).

The axis module drives 1 to 3 motors, depending on the type (x=1, 2 or 3).

Please observe that the operation of the axis modules is only permitted via the Parker Power Module PSD1-M_P.

In this chapter you can read about:

Before commissioning the drive, please observe the following:

Mounting and dimensions

Connector overview PSD1-M

P14 ... P16: Status LEDs of the individual axes

X17: Digital Inputs / outputs Axis 1 & 3

X21: Digital Inputs / outputs Axis 2 & 3

Wiring of the digital inputs and outputs

X45: Motor Connection (PSD1-M)

X46: Connection of motor brake

X48: DSL & Motor temperature sensor

Mains module PSD1-M_P

X60: Program interface

Communication options


Mounting and dimensions PSD1-M size 1

The devices are force-ventilated via a ventilator fan fixed to the lower part of the heat dissipator!

Mounting spacing: At the top and below: at least 100mm

Information on

PSD1-M Size 1

  • Multi axes servo drives and
  • Mains Module PSD1-M_P010

Mounting:

2 socket head screws M6

Lateral distance: 50.5 mm

Mounting spacing at the top and below: At least 100mm

Please check regularly the firmness of the screw connection!

Tolerances: DIN ISO 2768-f


Connector overview PSD1-M

In this chapter you can read about:

Front view (PSD1-S)

View from below (PSD1-M)

View from above (PSD1-M)


Front view (PSD1-S)

View from above

P10

Status LEDs for the fieldbus

C11

Slot for SD card

(SD Card not included in delivery)

S12

Device address higher value half-byte (accept with power ON)

S13

Device address low value half-byte (accept with power ON)

P14

Status LED Axis 1

P15

Status LED Axis 2

P16

Status LED Axis 3

X17

Digital Inputs/outputs Axis 1 & 3

S33

For safety option

S34

For safety option

X21

Digital Inputs/outputs Axis 2 & 3

24 VDC & DC Power

Behind the yellow protective covers you can find the rails for the supply voltage connection to the mains module PSD1-M_P.

  • 24 VDC-Power supply
  • DC Power Voltage Supply

View from below


View from below (PSD1-M)

View from above
X45 | Connection of motors axis 1 ... 3
X46 | Connection of motor brakes axis 1 ... 3
X48 | Connection of DSL Motor - Feedback - Systems and Motor temperature sensor Axis 1 ... 3
Central ground connection | Connect ground via ring cable lug with a 10 mm2 copper cable to central ground
Front view


View from above (PSD1-M)

Front view
X60 | PC Interface to configure and program servo axes
X61 | Fieldbus Interface input
X62 | Fieldbus Interface output
View from below


P14 ... P16: Status LEDs of the individual axes

  • P14: Status Axis 1
  • LEDs P15: Status Axis 2
  • LEDs P16: Status Axis 3

Status

No.

Status of axis

Left LED a
(green) (Ready)

Right LED b
(red) (Error)

0

No voltage

off

off

1

Booting of axis

alternate quick flashing

2

Axis not ready:

  • Feedback Sensors not detected.
  • IEC61131-3 program not compatible with the firmware.
  • no IEC61131-3 program
  • Hall signals invalid.

off

flashes quickly

3

Axis powerless

flashes slowly

off

4

Power supplied to axis; commutation calibration running

flashes quickly

off

5

Axis powered

on

off

6

Axis in error state / error present / axis powered (error reaction 1)

on

flashes quickly

7

Axis in error state / error present / axis de-energized (error reaction 2)

off

on

8

Axis faulty: Please contact us

on

on

9

STO Active

off

flashes slowly

10

-

flashes quickly

flashes quickly

Error response 1: Ramping down with slow ramp; then deactivate control loops.

Error response 2: Ramping down with "Stop" - ramp; then deactivate control loops.
Caution - Risk of Electric Shock!

High voltage supply may be present even with missing voltage supply (both LEDs off)!


X17: Digital Inputs / outputs Axis 1 & 3

Pin X17 | Input / Output | Axis |
1 | Output | 1 ... 3 | +24 VDC
2 | Output | 1 ... 3 | GND24V
3 | Input | 1 ... 3 | +24 VDC Power supply for digital outputs
4 | I0_1 | 1 | Input 0 Axis 1
5 | I1_1 | 1 | Input 1 Axis 1
6 | I2_1 | 1 | Input 2 Axis 1
7 | I3_1 | 1 | Input 3 Axis 1
8 | GND24V | 1 ... 3 |
9 | O0_1 | 1 | Output 0 Axis 1
10 | GND24V | 1 ... 3 |
11 | O1_1 | 1 | Ouptu 1 Axis 1
12 | STOA1/ | 1 | STO input A Axis 1
13 | I0_3 | 3 | Input 0 Axis 3
14 | STOGND1 | 1 |
15 | I1_3 | 3 | Input 1 Axis 3
16 | STOB1/ | 1 | STO input B Axis 1

All inputs and outputs do have 24 V level.

Input level:

"0" (low) = Rated Input Voltage £ 12.5 V

"1" (high= Rated Input Voltage ³ 13.5 V


X21: Digital Inputs / outputs Axis 2 & 3

Pin X21 | Input / Output | Axis |
1 | I2_3 | 3 | Input 2 Axis 3
2 | GND24V | 1...3 |
3 | I3_2 | 2 | Input 3 Axis 2
4 | I0_2 | 2 | Input 0 Axis 2
5 | I1_2 | 2 | Input 1 Axis 2
6 | I2_2 | 2 | Input 2 Axis 2
7 | I3_2 | 2 | Input 3 Axis 2
8 | GND24V | 1...3 |
9 | O0_2 | 2 | Output 0 Axis 2
10 | GND24V | 1...3 |
11 | O1_2 | 2 | Output 1 Axis 2
12 | STOA2/ |  |
13 | O0_3 | 3 | Ouput 0 Axis 3
14 | STOGND2 | 1...3 |
15 | O1_3 | 3 | Output 1 Axis 3
16 | STOB2/ |  |

All inputs and outputs do have 24 V level.

Input level:

"0" (low) = Rated Input Voltage £ 12.5 V

"1" (high= Rated Input Voltage ³ 13.5 V


X45: Motor Connection (PSD1-M)

Motor connection for 3 axes

The respective pins are not assigned with 1- or 2-axis devices!

Designation | Axis | Motor cable lead designation*
AU | 3 | U / L1 | 1 | U1
AV | 3 | V / L2 | 2 | U2
AW | 3 | W / L3 | 3 | U3
FE | 3 | YE / GN
BU | 2 | U / L1 | 1 | U1
BV | 2 | V / L2 | 2 | U2
BW | 2 | W / L3 | 3 | U3
FE | 2 | YE / GN
CU | 1 | U / L1 | 1 | U1
CV | 1 | V / L2 | 2 | U2
CW | 1 | W / L3 | 3 | U3
FE | 1 | YE / GN

* Depending on cable type.
FE: Functional ground

Shielding connection of the motor cable

The cable must be fully-screened and connected to the device housing. Use the cable clamps/shield connecting terminals furnished with the device.

The shield of the cable must also be connected with the motor housing. The fixing (via plug or screw in the terminal box) depends on the motor type.


Output data servo modules PSD1-M 3*400 VAC

Category | Specifications
Controller type | Number of power output stage | Rated Output Current [Arms] | Pulse current for 2 s [Arms]
PSD1-M_1300 | 1 | 5 | 10
PSD1-M_1500 | 1 | 10 | 20
PSD1-M_1600 | 1 | 15 | 30
PSD1-M_2220 | 2 | 2 + 2 | 4 + 4
PSD1-M_2330 | 2 | 5 + 5 | 10 + 10
PSD1-M_2440 | 2 | 8 + 8 | 16 + 16
PSD1-M_2630 | 2 | 15 + 5 * | 30 + 10
PSD1-M_3222 | 3 | 2 + 2 + 2 | 4 + 4 + 4
PSD1-M_3433 | 3 | 8 + 5 + 5 * | 16 + 10 + 10

* Maximum sum current per device: 16 A.


Output data power output stage PSD1-M at 3*400 VAC of power modules

Category | Specifications
Device type | 2 A | 5 A | 8 A | 10 A | 15 A
Input voltage | 300 ... 750 VDC
Output Voltage | 3x 0-400 V (0...450 Hz)
Output nominal current | 2 Arms | 5 Arms | 8 Arms | 10 Arms | 15 Arms
Pulse current for 2 s | 4 Arms | 10 Arms | 16 Arms | 20 Arms | 30 Arms
Power at continuous operation | 1.2 kVA | 3 kVA | 4.8 kVA | 6 kVA | 9 kVA
Switching frequency of the motor current | 8 kHz | 8 kHz | 8 kHz | 4 kHz | 4 kHz
Heat dissipation for In | 20 W | 45 W | 75 W | 65 W | 105 W


X46: Connection of motor brake

Connection for 3 axes

The respective pins are not assigned with 1- or 2-axis devices!

Pin |  | Designation | Axis | Motor cable lead designation*
1 | O3 | Motor holding brake + | 3 | WH | 4 | Br1
2 | O3 | Motor holding brake - | 3 | BK | 5 | Br2
3 | O2 | Motor holding brake + | 2 | WH | 4 | Br1
4 | O2 | Motor holding brake - | 2 | BK | 5 | Br2
5 | O1 | Motor holding brake + | 1 | WH | 4 | Br1
6 | O1 | Motor holding brake - | 1 | BK | 5 | Br2
7 | + | Input Power supply brake 24 VDC | 1 ... 3 |  |  |
8 | - | GND24 VDC | 1 ... 3 |  |  |

* Depending on cable type.


X48: DSL & Motor temperature sensor

DSL Feedback - and motor temperature sensor - connection for 3 axes

The respective pins are not assigned with 1- or 2-axis devices!

Pin | Designation | Axis |
1 | PTC+ | 1 | Temperature sensor + motor 1
2 | PTC- | 1 | Temperature sensor - Motor 1
3 | PTC+ | 2 | Temperature sensor + motor 2
4 | PTC- | 2 | Temperature sensor - Motor 2
5 | PTC+ | 3 | Temperature sensor + motor 3
6 | PTC- | 3 | Temperature sensor - Motor 3
7 | DSL+ | 1 |
8 | DSL- | 1 |
9 | DSL+ | 2 |
10 | DSL- | 2 |
11 | DSL+ | 3 |
12 | DSL- | 3 |

Operation only with Parker DSL cablel!
Please contact us if you want to use a different cable.


Mains module PSD1-M_P

In this chapter you can read about:

Connector overview PSD1-M_P

P1: Status - LEDs - indication

S2: Modes switch

S3: Supply Switch

Connections of the axis system

X9: Control voltage 24 VDC mains module

X41 Mains supply (mains module PSD1-M_P)

X40: Braking resistor / temperature switch PSUP (mains module)

X4: Inputs / Outputs


Parker Servo Drive

Previous Topic

Next Topic

Connector overview PSD1-M_P


Front view (PSD1-M_P Mains Module)

P1

Status LEDs

S2

Modes switch

S3

Power supply requirements setting

X4

Digital Inputs / Outputs

X9

Control Voltage 24 VDC

24 VDC & DC Power

Behind the yellow protective covers you can find the rails for the supply voltage connection.

  • 24 VDC-Power supply
  • DC Power Voltage Supply

View from below


View from below (PSD1-M mains module)

Front view
X40 | Ballast resistor
X41 (X41 PSD1-M_P, X41 Mains supply (mains module PSD1-M_P)) | Power supply
Central ground connection | Connect ground via ring cable lug with a 10 mm2 copper cable to central ground


P1: Status - LEDs - indication

P1 status | Green LED a (left) | Red LED b (right) | Status of the outputs X4
24 VDC control voltage missing or out of range | off | off | All Outputs = Low
Device ready | on | off | Ready A0 = high Warning A1 = High
One or multiple errors occurred | off | on | Ready A0 = Low Warning A1 = High
Intermediate circuit is loaded, Control voltage OK, Drive Healthy | flashes quickly | off | Ready A0 = Low Warning A1 = High
Error digital outputs | off | flashes quickly | Ready A0 = Low Warning A1 = High
Error over-temperature or overloads | off | flashes slowly | Ready A0 = Low Warning A1 = Low
Pre-warning active | on | flashes slowly | Ready A0 = high Warning A1 = Low
Device in "Bootloader" status | flashes slowly | flashes slowly | All Outputs = Low
Waiting for release by input 1 | flashes slowly | off | Ready A0 = Low Warning A1 = High
Caution - Risk of Electric Shock!

High voltage supply may be present even with missing voltage supply (both LEDs off)!


S2: Modes switch

Switch position | Operating mode
0 | Standard
1 | Increased performance by line choke mode Warning! Operating without line choke can destroy the device.
2 ... F | Not defined
Acceptance of the switch position when switching on 24 VDC Control voltage.


S3: Supply Switch

Switch position | Supply‑ voltage | Load Circuit |  | Umax
 |  | Turn-on threshold [VDC] | Turn-off threshold [VDC] | [VDC]
0 | 3AC400V | 780 | 770 | 810
1 | 3AC110V | 780 | 770 | 810
2 | 3AC230V | 780 | 770 | 810
3 | 3AC380V | 780 | 770 | 810
4 | 3AC480V | 780 | 770 | 810
5 | 3AC230V | 390 | 380 | 410
6 | 3AC110V | 390 | 380 | 410
7 | 1AC230V* | 390 | 380 | 410
8 | 1AC110V* | 390 | 380 | 410
9 ..F | factory use
Acceptance of the switch position when switching on 24 VDC control voltage

Operation with switch positions 9 ... F can destroy the device

* Switch positions 7 and 8 are intended solely for commissioning!

Continuous mode in this switch position is not allowed.


Connections of the axis system

The axis controllers are connected to the supply voltages via rails.

  • Supply voltage 24VDC
  • DC power voltage supply

The rails can be found behind the yellow protective covers. In order to connect the rails of the devices, you may have to remove the yellow plastic device inserted at the side.

Caution - Risk of Electric Shock!

Always switch off devices before wiring them!

Dangerous voltages are still present until 10min. after switching off the power supply.

Please check that no voltages are present (<50 V) at the output terminals DC+ and DC- (X63/3 & X63/5).

1 | 24VDC
2 | GND24V
3 | -HV DC
4 | PE
5 | +HV DC

Protective seals

Caution - Risk of Electric Shock!

In order to secure the contact protection against the alive rails, it is absolutely necessary to respect the following:

  • Insert the yellow plastic comb at the left or right of the rails.
    Make sure that the yellow plastic combs are placed at the left of the first device and at the right of the last device in the system and have not been removed.
  • Setup of the devices only with closed protective covers.

External components may not be connected to the rail system.

Protective seals
Caution!

The user is responsible for protective covers and/or additional safety measures in order to prevent damages to persons and electric accidents.


X9: Control voltage 24 VDC mains module

Connector X9

Pin | Designation | Line cross sections: minimum: 0.5mm2 with conductor sleeve maximum: 6mm2 with conductor sleeve (AWG: 20 ... 10)
1 | +24V
2 | GND24V

Device type | PSD1-M_P
Voltage operating range | 21 - 27VDC
Ripple | 0,5Vpp
Requirement according to safe extra low voltage (SELV) | yes (class 2 mains module)
Electric current drain | PSD1-M_P010: 0.2 A PSD1-M_P020 0.3 A


X41 Mains supply (mains module PSD1-M_P)
Device protection

By cyclically switching on and off the power voltage, the input current limitation can be overloaded, which may cause damage to the device.

Wait at least one minute between two switching on processes!


X41 PSD1-M_P

Pin | Designation
PE | Earth conductor
L3 | Phase 3
L2 | Phase 2
L1 | Phase 1

Only three-phase operation of the PSD1-M_P devices is permitted!

Caution - Risk of Electric Shock!

Always switch off devices before wiring them!

Dangerous voltages are still present until 10 min. after switching off the power supply.


Mains Connection Power module PSD1-M_P010

Category | Specifications
PSD1-M_P010 | 230 V | 400 V | 480 V
Mains voltage | 230 VAC ±10 % 50-60 Hz | 400 VAC ±10 % 50-60 Hz | 480VAC ±10% 50-60Hz
Rated voltage | 3 AC 230 V | 3 AC 400 V | 3 AC 480 V
Input Current | 22 Arms | 22 Arms | 18 Arms
Output Voltage | 325 VDC ±10 % | 565 VDC ±10 % | 680 VDC ±10 %
Output power | 6 kW | 10 kW | 10 kW
Pulse power (<5 s) | 12 kW | 20 kW | 20 kW
Heat dissipation | 60 W | 60 W | 60 W

Maximum fuse rating per device

Measure for line and device protection:

UL listing (DIVQ) fuses

Manufacturer: ABB, Stotz-Kontakt GmbH (E212323)

Model No.: S203UP-K, 1 fuse

480 VAC, 3-phase, 25 A, operating temperature 55 °C


Mains Connection Power module PSD1-M_P010

Increased power by means of a line choke
Category | Specifications
PSD1-M_P010 with line choke | 230 V | 400 V | 480 V
Mains voltage | 230 VAC ±10 % 50-60 Hz | 400 VAC ±10 % 50-60 Hz | 480VAC ±10% 50-60Hz
Rated voltage | 3 AC 230 V | 3 AC 400 V | 3 AC 480 V
Input Current | 24.5 A | 24.5 A | 20.4 A
Output Voltage | 325 VDC ±10 % | 565 VDC ±10 % | 680 VDC ±10 %
Output power | 9 kW | 15 kW | 15 kW
Pulse power (<5 s) | 18 kW | 30 kW | 30 kW
Power dissipation | 70 W | 70 W | 70 W

Maximum fuse rating per device |  | Measure for line and device protection: UL listing (DIVQ) fuses Manufacturer: ABB, Stotz-Kontakt GmbH (E212323) Model No.: S203UP-K, 1 fuse 480 VAC, 3-phase, 25 A, operating temperature 55 °C
Earth leakage current |  | Current on the mains PE
Supply networks |  | Possible supply networks
 | The specified performance data are only valid in connection with line choke IND-0001-02.


X40: Braking resistor / temperature switch PSUP (mains module)

The energy generated during braking operation must be dissipated via a braking resistor.

Pin | Description
+R | + Braking resistor | short-circuit proof!
-R | - Braking resistor
PE | PE
T1R | Temperature Switch
T2R | Temperature Switch

Device type | PSD1-M-P010
Capacitance / storable energy | 550 µF/ 92 Ws at 400 V 53 Ws at 480 V
Minimum ballast - resistance | 27 W
Recommended nominal power rating | 500 ... 1500 W
Pulse power for 1s | 22 kW
Maximum permissible continuous current | 13 A
Maximum capacity in the axis system:
  • PSD1-M_P010: 2400 µF
  • PSD1-M_P020 & PSD1-M_P030: 5000 µF
Reference value for the required capacity in an axis system

100 µF per kW of the temporal medium value of the total power (transmissions + power dissipation) in the axis system.

Example: PSD1-M_P020 (1175 µF) with one axis controller (440 µF)

Total power 15 kW, 100 µF/kW => 1500 µF required in the axis system.

Axis system: 1615 µF are sufficient.

Connection of a braking resistor on PSD1-M_P (mains module)

Minimum line cross section: | 1.5 mm2
Maximum line length: | 2 m
Maximum intermediate circuit voltage: | 810 VDC
Switch-on threshold: | 780 VDC
Hysteresis | 20 VDC


Temperature switch mains module X40

Connector X40 Pin T1R, T2R

Temperature monitoring:

The temperature switch (normally closed contact) must be connected, unless an error message will be issued.

Temperature switch/relay

No galvanic separation, the temperature sensor (normally closed contact) must comply with the safe separation according to EN 60664.

If there is no temperature monitoring due to the connected braking resistor, the T1R and T2R connections must be connected by a jumper.
Caution!

Without temperature monitoring, the braking resistor might be destroyed.


X4: Inputs / Outputs

Pin | Name | Function
1 | 24 VDC (output) | +24 VDC output (max. 340 mA)
2 | GND24V | GND24V
3 | 24 VDC Dout (input) | 24 VDC supply for outputs 0 ... 3
4 | Nc | -
5 | Input 0 | Enable (High=Enable, Low=Disable)
6 | Input 1 | Quit (positive edge)
7 | Input 2 | Not defined
8 | Input 3 | Not defined
9 | Output 0 | Ready (High=ready , Low=not ready )
10 | Output 1 | Warning (High = no warning , low = warning)*
11 | Output 2 | Not defined
12 | Output 3 | Not defined
13 | factory use |
14 | factory use |

Axes must only be energized if A0 = ready = high!

* Warning

Capacity utilization of DC Bus = 90%

Temperature alarm: Rectifier 5 K to switch-off threshold


Safe Torque Off (STO) with PSD1

In this chapter you can read about:

General Description

STO Operating Principle

Notes on the STO function

Conditions of utilization for the STO function

STO delay times

STO application examples

STO function test

Technical data STO


General Description

In this chapter you can read about:

Important Technical Terms and Explanations

Applications in Accordance with the Regulations

Advantages of using the "safe torque off" safety function" STO

The present documentation assumes a basic knowledge of our drive controllers as well as an understanding of safety-oriented machine design. References to standards and other regulations are only rudimentarily expressed.

For complementary information, we recommend the respective technical literature.


Important Technical Terms and Explanations

Term

Explanation

Safety category 3 in accordance with EN ISO 13849-1

Definition according to standard:

Circuit with built-in protective functions for individual fault conditions.

Some, but not all faults will be recognized.

The frequent occurrence of fault conditions can lead to a loss of the safety functions.

The remainder of the risk must be understood and accepted.

The determination for the application of the appropriate safety category requirements, (risk analysis), lies with the installer and operator of the equipment.

It can take place according to the method described in EN ISO 13849-1, appendix A.

"Safe torque off"

or abbreviated:

STO=Safe torque off

With the "safe torque off", the energy supply of the drive is safely interrupted according to EN 1037, paragraph 4.1.

The drive is not to be able to produce a torque and thus dangerous movements (see EN 1037, paragraph 5.3.1.3).

The standstill position must not be monitored.
If an external force effect, e.g. a drop of hanging loads, is possible with the "safe torque off", additional measures to safely prevent those must be provided (e.g. additional mechanical brakes).

The following measures are appropriate for a "safe torque off":

Contactor between mains and drive system (mains contactor)

Contactor between power section and motor (motor contactor)

Safe blocking of the power semiconductor control (start inhibitor)

Start-Up Lockout

Safe blocking of the power semiconductor control.

With the aid of this function, you can obtain a "safe torque off".
Stop categories according to EN60204-1 (9.2.2)
Stop- Category | Safety function | Requirement | System behaviour | Remark
0 | Safe Torque Off (STO) | Stopping by immediately switching off the energy supply of the machine drive elements | Uncontrolled stop | Uncontrolled stop is the stopping of a machine movement by switching off the energy of the machine drive elements. Available brakes and/or other mechanical stopping components are applied.
1 | Safe stop 1 (SS1) | Stop where the energy of the machine drive elements is maintained in order to reach a stop. The energy supply is only interrupted, if the standstill is attained. | Controlled stop | Controlled stop is the stopping of a machine movement by for instance resetting the electrical command signal to zero, as soon as the stop signal has been detected by the controller, the electrical energy for the machine drive elements remains however during the stopping procedure.
2 | Safe stop 2 (SS2) | Stop where the energy to the machine drive elements is maintained. | Controlled stop | This category is not covered.


Applications in Accordance with the Regulations

The Servo Drive PSD supports the "safe torque off" (STO) safety function, with protection against unexpected startup according to the requirements of EN ISO 13849-1, category 3 to PLe and EN 1037.

Together with the external safety control device, the "safe stop 1" (SS1) safety function according to the requirements of EN 954-1 category 3 can be used. As the function is however realized with the aid of an individually settable time delay on the safety switching device, you must take into account that, due to an error in the drive system during the active braking phase, the axis trundles to a stop unguided or may even accelerate actively in the worst case until the expiry of the preset switch-off time.

According to a risk evaluation which must be carried out according to the machine directive 2006/42/EC, EN ISO 12100 and EN ISO 14121-1, the machine manufacturer must project the safety system for the entire machine including all integrated components. This does also include the electrical drives.

Qualified Personnel

Planning, installation and initial system commissioning require a detailed understanding of this information.

Standards and accident prevention regulation associated with the application must be known and respected as well as risks, protective and emergency measures.


Advantages of using the "safe torque off" safety function" STO

Safety category 3 in accordance with EN ISO 13849-1

Requirements performance features

Use of the safe torque off function

Conventional solution: Use of external switching elements

Reduced switching overhead

Simple wiring, certified application examples

Grouping of drive controllers on a mains contactor is possible.

Two safety-oriented power contactors in series connection are required.

Use in the production process

High operating cycles, high reliability, low wear

Extremely high operating cycles thanks to almost wear-free technology (low-voltage relay and electronic switch). The "safe torque off" status is attained due to the use of wear-free electronic switches (IGBTs).

This performance feature cannot be reached with conventional technology.

Use in the production process

High reaction speed, fast restart

Drive controller remains performance- and control-oriented in connected state.

No significant waiting times due to restart.

When using power contactors in the supply, a long waiting time for the energy discharge of the DC link circuit is required.

When using two power contactors on the motor side, the reaction times may increase, you must however take into consideration other disadvantages:

a) Securing that switching takes only place in powerless state (Direct current! Constant electric arcs must be prevented).

b) Increased overhead for EMC conform wiring.

Emergency-stop function

Allowed

Allowed


STO Operating Principle

In this chapter you can read about:

STO principle with PSD1-S

STO principle of PSD1-S with one axis module

STO principle of PSD1-M with two axis modules

STO principle of PSD1-M with three axis modules
Principle

The current flow in the motor windings is controlled by a power semiconductor bridge (6-fold IGBT).

A rotating field is created via the processor by means of the power output stage. Between control logic and power module, optocouplers are used for potential separation.

The STO input are on the front panel. 2 optocouplers are controlled via 2 STO channels (STOA/ & STOB/). At a STO via external safety control both auxiliary power supplies of the power output stage are switched off via 2 channels. Due to this fact the power semiconductor bridge is blocked and there is no motor current.

Error Detection

An internal Hardware monitoring recognizes the failure of the optocoupler by continuously comparing both channels. If the monitoring system recognizes a discrepancy for a defined time (approx. 10 s) the fault is stored in the hardware. This is reported via the error code 0x5493.

The fault can only be reset by a hardware reset (switching off and on the servo drive).


STO principle with PSD1-S

With the single axis drive PSD1-S STO is activated via 2 channels (STOA/ and STOB/).

Pin

Name

Description

X17.12

STOA/*

input

STOA/ = 0 V | Motor deactivated
STOA/ = 0 V | Motor deactivated
STOA/ = 24 VDC and STOB/ = 24 VDC | Motor released

X17.16

STOB/*

input

X17.14

STOGND*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

* The inputs are optically isolated.


STO principle of PSD1-S with one axis module

At the PSD1-M with one axis module STO is activated via 2 channels (STOA1/ und STOB1/).

Pin

Name

Description

X17.12

STOA1/*

input

STOA1/ = 0 V | Motor deactivated
STOB1/ = 0 V | Motor deactivated
STOA1/ = 24 VDC and STOB1/ = 24 VDC | Motor released

X17.16

STOB1/*

input

X17.14

STOGND1*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

* The inputs are optically isolated.


STO principle of PSD1-M with two axis modules

At the PSD1-M drive with two axis modules, STO is activated via 2 channels for each motor (STOA1/ and STOB1/ for motor 1 and STOA2( and STOB2/ for motor 2).

Pin

Name

Description

X17.12

STOA1/*

input

STOA1/ = 0 V | Motor 1 deactivated
STOB1/ = 0 V | Motor 1 deactivated
STOA1/ = 24 VDC and STOB1/ = 24 VDC | Motor 1 released

X17.16

STOB1/*

input

X17.14

STOGND1*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

X21.12

STOA2/*

input

STOA2/ = 0 V | Motor 2 deactivated
STOB2/ = 0 V | Motor 2 deactivated
STOA2/ = 24 VDC and STOB2/ = 24 VDC | Motor 2 released

X21.16

STOB2/*

input

X21.14

STOGND2*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

* The inputs are optically isolated.


STO principle of PSD1-M with three axis modules

At the PSD1-M drive with two axis modules, STO for motor 1 is activated via 2 channels (STOA1/ and STOB1/ and for the motors 2 & 3 via two further channels (STOA2/ & STOB2/).

Pin

Name

Description

X17.12

STOA1/*

input

STOA1/ = 0 V | Motor 1 deactivated
STOB1/ = 0 V | Motor 1 deactivated
STOA1/ = 24 VDC and STOB1/ = 24 VDC | Motor 1 released

X17.16

STOB1/*

input

X17.14

STOGND1*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

X21.12

STOA2/*

input

STOA2/ = 0 V | Motor 2 & 3 deactivated
STOB2/ = 0 V | Motor 2 & 3 deactivated
STOA2/ = 24 VDC and STOB2/ = 24 VDC | Motor 2 & 3 deactivated

X21.16

STOB2/*

input

X21.14

STOGND2*

input

STO Ground.
Ground of the external 24 VDC must be connected to the central ground connection (bottom of the device).

* The inputs are optically isolated.


Notes on the STO function
  • It should be noted in connection with the STO application examples illustrated here that after the Emergency stop switch has been activated, no galvanic isolation in accordance with EN 60204-1 Section 5.5 is guaranteed. This means that the entire system must be disconnected from the mains power supply with an additional main switch or mains power contactor for repair jobs. Please note in this context, that even after the power is disconnected, dangerous electrical voltages may still be present in the drive for about 10 minutes.
  • During the active braking phase of Stop category 1 (controlled bringing to a stop with safely monitored delay time according to EN60204-1) or safe stop 1, faulty function must be expected. If an error in the drive system occurs during the active braking phase, the axis may trundle to an unguided stop or might even actively accelerate until the expiry of the defined switch-off time.
  • As soon as Setup-mode is activated in the PSD ServoManager, the Fieldbus - Interface is deactivated. Then it is not possible to set a braking ramp via fieldbus.

Maintenance
  • When using STO a recorded STO - function test must be carried out:
    • After commissioning and
    • in defined maintenance intervals.


Conditions of utilization for the STO function

  • The STO safety function must be tested and protocoled as described. The safety function must be requested at least once a week. In safety door applications, the weekly testing interval must not be observed, as you can assume that the safety doors will be opened several times during the operation of the machine.
  • The PSD1 with integrated STO safety function as well as the utilized safety switching devices must be mounted protected (IP54 control cabinet).
  • Only qualified staff members are permitted to install the STO function and place it in service.
  • The X9/2 (GND24V) terminal on the PSD1-M_P mains module respectively the X17.12 (GND24V) terminal on the PSD1-S single device must be connected to the PE protective lead. This is the only way to ensure protection against incorrect operation through earth faults (EN60204-1 Section 9.4.3)!
  • When using an external safety control with adjustable delay time, (as illustrated in the STO application example), it must be ensured that the delay time cannot be adjusted by persons not authorized to do so (for example by applying a lead seal). With the UE410-MU3T5 safety control, this is not necessary, if the anti manipulation measures are respected.
  • The adjustable delay time on the safety control must be set to a value greater than the duration of the braking ramp controlled by the PSD1 with maximum load and maximum speed.
    Otherwise fault 0x5495 may occur.
  • All conditions necessary for CE-conform operation must be observed.
  • When external forces are applied to the drive axes, additional measures (e.g. additional brakes) are to be taken. Please note in particular the effects of gravity on suspended loads! This must be respected above all for vertical axes without self-locking mechanical devices or weight balance.
  • When using synchronous motors, a short movement over a small angle is possible, if two errors occur simultaneously in the power section. This depends on the number of pole pairs of the motor (rotary types: 2 poles = 180°, 4 poles = 90°, 6 poles = 60°, 8 poles = 45 °, Linear motors: 180 ° electric).


Parker Servo Drive

Previous Topic

Next Topic

STO delay times


Parker Servo Drive

Previous Topic

Next Topic

STO application examples


STO and SS1 function with external safety control


Parker Servo Drive

Previous Topic

Next Topic

Circuit Diagram


Description

The application example demonstrate how a 3-axis PSD1-M servo drive cooperates with the safety control UE410-MU of Sick and the Parker control PAC.

The STO circuit of the 3-axis PSD1-M must support a safe stop 1 of the control with emergency stop (category 3 - PL e). The application example described here corresponds to Stop Category 1 as defined by EN60204-1.

Together with the external safety switching device, the "Safe Stop 1”(SS1) safety function can also be implemented.

A Stop Category 0 in accordance with EN 60204-1 can be implemented, for example by setting the delay time on the safety switching device to 0. The motor torque will then be turned off immediately in 2 channels and will not be able to generate any more torque. Please take into consideration that the motor will not brake and a coasting down of the motor (trundling) may result in hazards. If this is the case, the STO function in stop category 0 is not permitted.

During trundling of the motor the motor brakes of the Parker motor must not be activated as otherwise they can be damaged.


Function description

  • Shut-down of the motor is initiated by:
    • Activating emergency-stop or
    • Opening the safety door
  • The safety control UE10-MU requires a stop from PAC via output Q3.
  • PAC sends a braking ramp via fieldbus as well as a Stop - Command to PSD1-M for all three motors.
  • After a delay time set in the safety control UE410-MU, STO (channel 1 & 2) is released via output Q4.
  • Thus all 3 motors are placed in a moment-free condition (STO). Please consider that object STO_Setup=0 (standard settings) in order to prevent that STO is recognized as fault.
  • The delay time in the safety control must be set so large that, as soon as STO is released, the motors stand still by the braking ramp configured in the drive.
  • The acknowledgement (start button) via the safety control UE410-MU3T5 is only necessary, if after the disabling of the STO function, a danger to any person or to the machine could arise due to automatic startup.


Design Features

  • The contacts of the emergency stop buttons and the safety door need to be designed mechanically in accordance with EN 60947-5-1 appendix K.
  • Concerning the delayed STO procedure, the risk must be considered by the machine designer.
  • Drive and safety control must be wired in the same control cabinet. Wiring must be in accordance with EN 60204-1.
  • The operating instructions of the UE410-MU3T5 safety control must be observed.
  • We recommend to use a filter for the signal Q3 in PAC (stop input) as the safety control UET410-MU regularly modulates test signals on the outputs Q3 and Q4.
  • Other safety controls may be used if they fulfill all requirements for category 3 PL=e and dispose of a high-quality error detection with dynamic test pulse. The max. test pulse must be <1 ms / actively low.


Calculation of the total failure probability

The failure probability of each of the two STO circuits of the servo drive is 1.0E-09 per hour. Thus the probability of a failure of the entire 3-axis servo drive is 2.0E-09 per hour.

The safety control UE410.MU is a certified component. Its failure probability is 6.0E-09 per hour.

At this calculation only the probability of a failure of the emergency stop is considered, not the contact of the safety door. With a B10d value of 100.000 cycles at 240 working days, 16 working hours and at a cycle time of 1 hour, the result for nop is 3840 cycles per year and 260 years for MTTFd. As the safety control disposes of a high-quality error detection with dynamic test pulse for the input signal, a high diagnostic coverage DC for the switches can be set.

According to Sistema the total failure probability is 3.27E-8 per hour (PL=e).


STO function without external safety control


Circuit Diagram

This application example demonstrates how the contacts of the safety door are wired with a 1-axis PSD1 without use of a safety control.

A double-channel safety door monitoring or a double-channel emergency stop can be directly wired to the PSD1.


Function description

  • When opening the safety door, the motor is immediately switched to double-channel, moment-free mode; this complies with Stop Category 0 In accordance with EN 60204-1. Depending on the settings of the object STO_Setup, the following errors are triggered:
  • STO_Setup=0: In case the motor axis is still energized during the triggering of the STO, error 0x5495 is triggered simultaneously.
  • STO_Setup=1: Error 0x5492 is always triggered.
  • Please consider that the motor will not brake and its trundling can be dangerous. If this is the case, the STO function in stop category 0 is not permitted.
  • During trundling of the motor the motor brakes of the Parker motor must not be activated as otherwise they can be damaged.
  • In case error 0x5492 or 0x5495 are triggered then error must be acknowledged in order to reactivate the drive. The acknowledgement is only permissible with category B. The acknowledgement is not permissible for use if the dangerous area is accessible. In this case an external acknowledgement device must be used.


Design Features

  • The contacts of the emergency stop buttons and the safety door need to be designed mechanically in accordance with EN 60947-5-1 appendix K.
  • PSD must be located in a protected area (IP54 control cabinet). Outside this protected area, the line guiding to the external switches must be separated channelwise or must be especially protected.


Calculation of the total failure probability

The failure probability of each of the two STO circuits of the servo drive is 1.0E-09 per hour. When calculation the overall failure probability further components of the complete machine such as contacts of the safety door must be considered.

Due to the hardware monitoring in the PSD servo drive, only a medium level of diagnostic coverage DC for the external contacts can be set.


STO function test

The STO-function (Safety Option S1) must be checked at:

  • Commissioning
  • After each exchange of any equipment within the system
  • After each intervention into the system wiring
  • In defined maintenance intervals (at least once per week) and after a longer standstill of the machine
    If the STO function was triggered by opening a protective door and if this door is opened several times a week, the weekly testing interval is not required.

The check must be made by qualified personnel adhering to all necessary safety precautions.

The following testing steps must be performed:
STO Test | Action, activity | Expected reaction and effect
1 | Apply 24 VDC voltage to terminal X17.12* and X17.16* Apply 0 VDC voltage to terminal X17.14* |
2 | Switch on supply power and 24 VDC supply voltage | No error must be present
3 | Configuring the device | No error must be present
4 | Testing active STO on terminal X17.12 and X17.16: Simultaneous removing of 24 VDC on terminal X17.12 and X17.16* | Active STO must be displayed via LED or fieldbus.** No error must be present if object STO_Setup=0. Error message 0x5492 if object STO-Setup=1.
5 | Apply again 24 VDC voltage to terminal X17.12 and X17.16 and acknowledge STO afterwards* | No error must be present; torque at the motor should be present.
6 | Then switch off and on again 24 VDC voltage supply. | No error must be present

* The same test with terminals X21.12 & X21.16 & X21.14 is necessary for two or three axis controllers.

** With two or three axis controllers STO status for all motors should apply.

A manual check of the torqueless drive is here also sufficient.

The triggering of the STO can also be made by actuating the emergency stop switch. During the automated test, the STO can also be triggered via the contacts of an external relay

Following the test steps

Once all of the relevant safety test steps have been accomplished, the actions taken must be documented. A protocol specimen can be found in the following section.

Depending on the machine version, additional or other test steps may be required.


STO test protocol specimen

General information:

Project/machine:

Name of the tester:

Servo axis:

Settings

STO_Setup:

STO function test:

Inspection instruction according to PSD1-Release:

STO function test steps 1-6:

o successfully tested

Safe stop 1:

o successfully tested

o is not used

Initial acceptance on:

Repeat check on:

Signature of the tester

Signature of the tester


Technical data STO

Category

Specifications

Nominal voltage of the inputs

24 VDC

Required isolation of the 24V control voltage

Grounded protective extra low voltage, PELV

Fuse protection

Protection of the STO control voltage: 1 A

Number of inputs

Signal inputs via optocoupler

2

Low = 0 ... 5 V DC or open

High = 15 ... 26.4 VDC

Iin at 24 VDC: 8 mA +/-1 mA

STO Input A, Level

Low or open = STO activated

High = STO deactivated

Reaction time max. 5 ms

STO Input B, Level

Low or open = STO activated

High = STO deactivated

Reaction time max. 5 ms

Switch-off time

Switch-off time with unequal input statuses: 10 s
(max. error reaction time)

Maximum tolerable test pulse time

Maximum tolerable test pulse time (low active) for external safety control:

1 ms

Grouping of safety level
  • Category 3
  • PL=e
  • SIL 3
  • PFHd=1.00E-9 per STO circuit
  • Lifetime: 20 years


PSD ServoManager

In this chapter you can read about:

Installation

Ethernet connection PC <=> PSD

Quick start - move idle motor with test profile

Select functions

PSD Configuration

PSD optimization


Installation

Supported operating systems:
  • MS Windows 7 (32bit / 64bit)
  • MS Windows 8 / 8.1 (32bit / 64bit)
  • MS Windows 10 (in preparation)

MS.NET 4.x (32 bit) is necessary for each program.


Ethernet connection PC <=> PSD

In this chapter you can read about:

Animation - Network address setting on PC

Animation - Network address setting on PSD


Animation - Network address setting on PC


Animation - Network address setting on PSD


Quick start - move idle motor with test profile


Animation - minimum configuration

First establish the Ethernet connection between PSD ServoManager (PC) and PSD (Animation - Network address setting on PC, Animation - Network address setting on PSD).


Select functions

1 | File menu for project administration
2 | Request for setting of Ethernet address of PC network card or another Ethernet adapter
3 | Exchange of data with connected drive
4 | Without function
5 | Save project
6 | Enable configuration TAB
7 | Enable optimization TAB
8 | Selection of tree for general device data
9 | Selection of tree for one axis
10 | Device settings in various categories
11 | Information and editing area
12 | Additional information area
13 | Button to gradually open all information and editing areas
14 | Address and port of the connected device and state of connection
15 | Request help function and further information


PSD Configuration

In this chapter you can read about:

General Drive Configuration

Axis configuration


Parker Servo Drive

Previous Topic

Next Topic

General Drive Configuration


Online Devices - Identification

To read in drive data of the connected PSD please go to "Execute PSD device identification". Thereby all drive data relevant for the configuration and optimization of the PSD are read.


Device information

Here you find the device data which are currently available at the tool.

They can be read from the device by means of

  • Online Device Identification Online or set manually
  • via ""Select other PSD device"


Devices - Settings

Here you find the basic device data which are currently available at the device.


Axis configuration

In this chapter you can read about:

Axis n: Axis information

Operating mode

Reference System

Inertia

Motor Specifications

Limit values

Machine reference - Operating mode

Travel ramps

Monitoring

Digital inputs and outputs

Selection of Axis 1; resp. if available Axis 2 or Axis 3.


Axis n: Axis information

Axis information of Axis 1.


Operating mode

Operating mode of the device is set via Master:

Settings via Master


Reference System

Travel distance per motor revolution (units per revolution)

You can enter the travel distance in form of a fraction with numerator and denominator to indicate any value.

Invert Motor Rotation

Reverse direction inverts the sense of rotation, i.e. the direction of movement of the motor is reversed in the case of equal setpoint.


Inertia

External inertia

The external inertia is required for adjusting the servo controller. The more accurately the moment of inertia of the system is known, the better is the stability and the shorter is the settle-down time of the control loop.

It is important to specify the minimum (min. inertia) and maximum inertia (max. inertia) for best possible behavior under varying load.

Minimum moment of inertia / minimum load

Maximum moment of inertia / maximum load

Enter minimum = maximum moment of inertia when the load does not vary.


Motor Specifications

Motor specifications are necessary for various settings.

You can get them from different sources:

  • If support by the motor: from the electronic type specification plate of the motor (upload from motor plate)
  • from a motor database (select from motor data base) or
  • from a PSD project template (import from file template)


Parker Servo Drive

Previous Topic

Next Topic

Limit values


Parker Servo Drive

Previous Topic

Next Topic

Machine reference - Operating mode


Parker Servo Drive

Previous Topic

Next Topic

Travel ramps


Parker Servo Drive

Previous Topic

Next Topic

Monitoring


Parker Servo Drive

Previous Topic

Next Topic

Digital inputs and outputs


PSD optimization

In this chapter you can read about:

Overview optimization window

Status window

Commissioning window

Oscilloscope

Setting window for optimization objects


Overview optimization window

1 | Activate the selected axis (in this case axis: 1)
2 | Indicator: Watchdog active
3 | Indicator: Status of the actual axis
4 | Indicator: Motor powered
5 | Indicator: Motor turns
6 | Oscilloscope
7 | Editing area for oscilloscope settings and optimization objects
8 | Status Display
9 | Commissioning window with various functions.


Status window

1

Menu for administration of status-sets

  • Status - delete indicator
  • Standard - load set from status values
  • Created status - save set
  • Created status - save set

2

Area of status indicator

Object name, value and object number (Hexadecimal)

Can be newly occupied by double click to a line. A window with the available status values opens.

3

Download Error history from connected device

4

Status of digital inputs

5

Status of digital outputs

6

Actual intermediate circuit voltage

7

Actual / longest cycle time till the start of the ServoManager


Commissioning window

Movements in der operating mode "commissioning" is monitored via Watchdog. In case a communication error occurs, movement is stopped immediately.

1 | Activate der operating mode Commissioning "ON = green" = operating mode Commissioning active
2 | Activate the motor "ON = green" = motor energized
3 | Start the test movement set Right-click: Open input window to define test movement
4 | Select, define and start motion profiles. Available shortly!
5 | Manual mode active when button is pressed Right-click: Input window to define manual movement
6 | During button is pressed, manual+ is active Right-click: Input window to define manual movement
7 | Activate machine zero run
8 | Stop movement


Oscilloscope

In this chapter you can read about:

Overview oscilloscope

Setting of channels

Oscilloscope - Operating modes


Overview oscilloscope

The course of the individual objects can be recorded via the integrated 4-channel oscilloscope.

1 | Activate oscilloscope
2 | Select Operating mode & Scanning time
3 | Setting of channels
4 | Actual settings
5 | Setting of individual channels


Setting of channels

1 | Left-click: Select source for channel 1. A dialogue opens where an object can be selected by double-click. Right-click: Select color for the display of the channel
2 | Selected source for channel 1
3 | Deviation for channel 1 Right-click to set the optimum value displayed
4 | Enlarge deviation sensitivity (minimize on arrow left)
5 | Select by left-click between DC, AC , GND or Removing Channel in indicator
6 | Set Offset to 0
7 | Channel value on the mouse position (for recording memory in the right-hand section of the oscilloscope indicator)


Oscilloscope - Operating modes

1 | Settings window for the oscilloscope - select operating mode
2, 5 | Oscilloscope - Select operating mode
3 | Select scanning time
4 | Select maximum recording values


Parker Servo Drive

Previous Topic

Next Topic

Setting window for optimization objects


Window Standard optimization objects

1

Activate window optimization-objects

2

Edit objects (by clicking on the value)

3

Load optimization-objects from connected devices

4

Menu for administration of optimization-objects

  • Select optimization-objects
    Standard: Most important objects to optimize drive
    Advanced: Extended selection of optimization-objects
  • Save actual setting of optimization-objects
  • Load actual setting of optimization-objects

5

Store objects in non-volatile device memory.

6

Take over objects

7

Error acknowledgement

8

Command line


Parker Servo Drive

Previous Topic

Next Topic

Window Advanced - optimization objects


Optimizing control loops

In this chapter you can read about:

Introduction

Configuration

Automatic controller design

Setup and optimization of the control


Introduction

In this chapter you can read about:

Basic structure of the control with PSD

Proceeding during configuration, setup and optimization


Basic structure of the control with PSD

PSD is an intelligent servo drive for different applications and dynamic motion sequences.

Basic structure of a control with the PSD servo drive

As shown in the above figure, the programmed motion sequences are generated by the internal PSD profile generator. Besides the setpoint position other status values (of the feed-forward control) are made available to the position controller in order to keep the following error as small as possible.

For the control, PSD requires on the one hand the actual position and on the other hand the commutation position, which represents the reference between the mechanic feedback position and the motor magnet.


Proceeding during configuration, setup and optimization

Overview of the processes during configuration and setup of the drive system

The controller presettings are calculated from the configured motor and application parameters with the aid of the automatic controller design which runs in the background.

These controller presettings provide normally for a stable and robust control. Due to continually rising application requirements, this presetting is often not sufficient, so that further optimization of the control behavior is necessary.

This manual describes the setup and optimization procedure.

In order to better understand the correlations and interactions, we will describe in the first step the individual correlations and physical values, that are required for the configuration and the prespecification of the control loops. In the following, the function blocks for the optimization implemented in the servo drive as well as the setup tool are described.


Configuration

In this chapter you can read about:

Control path

Back electromotive force (EMF)

Mass inertia

Nominal point data

Typical problems of a non optimized control

I²t - monitoring of the motor


Control path

For the motors, the knowledge of the mathematical model is a prerequisite.

Mathematically idealized model of the control path:

U: | Control voltage
UEMK: | electromagnetically generated voltage in the motor
T: | electric time constant of the motor winding
L: | Winding Inductance
R: | Winding Resistance
MA: | Drive torque of the motor
ML: | Load torque
MB: | Acceleration torque
I: | Actual current r.m.s. (torque-producing)
KT: | Torque constant
Jmot: | Motor mass moment of inertia
Jext: | external mass moment of inertia
Jtotal: | Total mass moment of inertia
a: | Acceleration
n: | Velocity
Explanation:

The motor is controlled by the servo drive with control voltage U. During motion of the motor, an internal back e.m.f. UEMC is induced. This antagonizes the control voltage and is therefore deduced in the motor model. The difference is available for the acceleration of the motor.

The first order delay component represents the delaying property of the motor winding with the time constant T=L/R. According to Ohm's Law, a current I=U/R results.

The drive torque of the motor is calculated by multiplying the current with the motor torque constant KT. This is antagonized by the load torque of the machine.

The remaining acceleration torque accelerates the motor.

The resulting acceleration depends on the total mass moment of inertia (= motor + load moment of inertia).

The integration of the acceleration (sum of the acceleration over time) results in the velocity of the motor, which influences the amplitude of the induced EMC voltage.

All motor parameters relevant for the control quality will be explained below.


Back electromotive force (EMF)

A non-energized synchronous motor induces an induction voltage, the so-called EMC voltage during an armature movement.

The EMC constant (motor EMC) states the value of the induced voltage subject to velocity.

The EMC constant corresponds to the motor torque constant KT, which represents the correlation between the torque-producing current and the drive torque, however in a different unit.

The EMC voltage antagonizes the control voltage of the servo drive.

As the control voltage of the drive is not unlimited, it must be taken into consideration that the drive may approach the voltage limit at high velocities and therefore high EMC voltages.

The EMC constant is important with respect to the velocity control design.

You will find the EMC constant on the type identification plate of the motor or, if available, as part of the electronic motor label.


Mass inertia

The mass moment of inertia (moment of inertia) is also an important motor parameter for the design of the velocity control loop, together with the external mass moment of inertia of the load.


Nominal point data

In this chapter you can read about:

Motor characteristic line of a synchronous servo motor (torque via velocity)

Calculation of the reference current from the characteristic line.

The nominal point data can be found in the velocity characteristic line of the motor. The predefined nominal point can also be changed; it is then called reference speed and reference current.


Motor characteristic line of a synchronous servo motor (torque via velocity)

1: Nominal point

2: Forbidden range


Calculation of the reference current from the characteristic line.

or for linear motors

Additional parameters of a motor are:

  • Standstill current [mArms]
  • Pulse current [in % of the nominal current]
    The pulse current can be provided by PSD for the duration of the pulse current time (as far as the device current permits). The thermal pulse load of the motor rises due to the pulse current. This pulse load is monitored by the i²t monitoring in the PSD.


Typical problems of a non optimized control

In this chapter you can read about:

Too high overshoot on velocity

Following Error (Position Error)

Increased following error

Instable behavior

Upon first setup of a control, the controller is normally not able to meet all application requirements at once. Typical problems may be:


Too high overshoot on velocity

1) | Actual velocity
2) | Setpoint velocity


Following Error (Position Error)

Too high following error (position error) during a movement

1) | Setpoint Position
2) | Position deviation = following error
3) | Effective position


Increased following error

Increased following error when approaching the target position or the reduction of the following error takes too long

1) | Following error
2) | Setpoint velocity
3) | Actual velocity


Instable behavior

1) | Setpoint velocity
2) | Actual velocity
3) | Following error


I²t - monitoring of the motor

In this chapter you can read about:

Motor continuous usage:

With the I²t - monitoring, the motor is protected against overload or thermal destruction. For this, knowledge on the load bearing capacity of the motor is required. This information can be taken from the manufacturer documentation (motor parameters. PSD monitored:

  • Continuous usage of the motor (motor usage)
  • Pulse usage of the motor (motor pulse usage)


Motor continuous usage:

This kind of monitoring watches over the continually deliverable torque (continuous current). This continuous current depends on the velocity and is acquired online from the linearization of the motor characteristic line.


Linearized motor characteristic lien for different operating points


Nominal point:

I0: | Standstill current
1: | Nominal point
IN: | Nominal Current
nN: | Rated Speed
2: | Forbidden range

For monitoring the continuous utilization, the linearized characteristic line between I0 and IN / nN is used as a threshold.


Reference point 1: higher velocity at reduced torque

I0: | Standstill current
rp1: | Reference point 1
I1: | Reference current to reference point 1
n1: | Reference velocity to reference point 1
2: | Forbidden range

For monitoring the continuous usage, the linearized characteristic line between I0 and I1 / n1 is used as a threshold.


Reference point 2: Increased torque thanks to additional cooling

I0: | Standstill current
1: | Nominal point
rp2: | Reference point 2
I2: | Reference current to reference point 2
n2: | Reference velocity to reference point 2
2: | Forbidden range

In order to monitor the continuous usage, the velocity-idenpendent current limit I2 is used.

If a r.m.s. current over the valid straight flows continually in the motor, the I²t monitoring will issue the "effective motor current monitoring" error message. The period of time until the error occurs depends on the thermal time constant of the motor defined in the motor parameters. The electronic temperature monitoring simulates approximately the temperature behavior of the motor. By defining a reference point different from the motor nominal data, the I²t monitoring of the motor can be adapted to changed thermal ambient conditions (e.g. air stream caused by a ventilator fan).


Automatic controller design

In this chapter you can read about:

Dynamics of a control

Cascade control

Rigidity

Automated controller design

Controller coefficients


Dynamics of a control

In this chapter you can read about:

Structure of a control

Oscillating plant

Stability, attenuation

Velocity, bandwidth

Setpoint and disturbance behavior of a control loop

Response

Limitation behavior

A change in the input value of a dynamic transmission element causes a change of its output value. The change of the output value is however not immediately effective, but takes a certain time, the transient response. The course of the transient response is characteristic for certain kinds of transmission behavior.

For this reason, a complete description of the transmission properties of a control comprises the stationary behavior (all setpoint, actual and disturbance values in settled state), as well as the dynamic behavior.


Structure of a control

The basic task of a control is the generation and maintaining of a desired state or sequence in spite of interfering disturbances. It is essential that the effects of the disturbances are balanced with the correct force and at the correct time. In the above figure, the setpoint value W represents the desired state and the disturbance value Z represents the interfering disturbance. The actual value X represents the generated and maintained state.


Oscillating plant

Oscillating control paths are control paths that respond with attenuated or unattenuated oscillation to an abrupt change in the setpoint value. Part of this class are for instance:

  • Linear actuators with toothed belts, as a toothed belt represents an elasticity.
  • A mechanic shaft with an external mass moment of inertia, as the shaft represents an elasticity due to its torsional properties.
    In general this kind of elasticity is due to a high ratio between JLoad/JMotor, as the shaft is normally not designed for this high external load and which may lead to a considerable distortion.


Stability, attenuation

In this chapter you can read about:

Stability problem in the high-frequency range:

Stability problem in the low-frequency range:

In general, two stability problems may occur in a servo drive control:


Stability problem in the high-frequency range:

The "control structure" figure shows that the reverse effect in the control loop (negative feedback) is a prerequisite for the functioning of a control system. Due to the delay in signal transmission, the effect of the negative feedback is diminished or even compensated. The reason is that the corrective measures of the controller are also delayed in the event of delayed signal transmission. This results in a typical oscillating course of the control variable. In the worst case, the deviation of the control variable and the effect of the corrective measures get in phase, if the delays reach a defined value. The negative feedback passes into positive feedback. If the product of the gain factors of all control loop components is higher than 1, the oscillation amplitude will continually rise.

In this case the control loop is unstable. In the total gain of 1 the oscillation keeps its amplitude and the control loop is within the limits of stability. The transient response can be characterized by the attenuation and the transient time (velocity).

Step response of a stable controller and of a controller approaching the stability limit
Rugged Well attenuated | Rugged Poorly attenuated | Stability limit not attenuated

W: Setpoint value

x: Actual value


Stability problem in the low-frequency range:

In this case the controller was set for a very inert control path, while the actual control path is much more dynamic. The controller reacts to a disturbance variable with a much too strong corrective measure so that the disturbance variable is overcompensated and even an increasing oscillation may be the result. In this case the mechanic system of the control path may be destroyed.

Velocity jerk response (low-frequency stability limit)

1: Setpoint speed value

2: Actual speed value


Velocity, bandwidth

In this chapter you can read about:

P-TE - Symbol

Step response of a delay component

Approximation of a well-attenuated control loop

Frequency response of the P-TE component (value and phase)

A well attenuated control loop can, under certain conditions, be approximated in order to simplify the controller design with a first order delay component (P-TE component) with the replacement time constant TE and the total gain Kp. A P-TE component represents a first order delay component and is a simple dynamic basic component.


Parker Servo Drive

Previous Topic

Next Topic

P-TE - Symbol


Step response of a delay component

Step response of a first order delay component with Kp=1 and TE=2.0s

T: Tangent

S: Input jerk

P-TE: Output value of the P-TE component

TE: Time constant of the P-TE component

The definition of the delay time constant is displayed in the above figure. The time of intersection of the tangent and the jerk function itself is by definition the delay time constant (called filter time constant for filters) of a P-TE component. At this point in time the value of the step response is approx. 63% of the final value. In practice the step response corresponds, for instance, to the voltage charge curve of a capacitor.


Approximation of a well-attenuated control loop

The approximation of a well-attenuated control loop is based on the sameness of the control surface of the ideal first order delay component (P-T1 component) and the approximated system (P-TE component).

The control surface is a measure for the velocity of a system and is defined in the following figure. If the surface of the approximated system corresponds to the surface of the ideal system, the approximated system can be described, up to a certain frequency, with the transmission function of the P-T1 component.

Determination of the control surface from the transmission behavior of a P-TE component.
1: Control surface of the approximated system | 2: Control surface of the ideal P-T1 component

The velocity of a dynamic system can also be described in the frequency range. In the frequency range, the system behavior is analyzed to sinusoidal inputs signals of different frequencies (frequency response).

Input and output signals of a dynamic transmission component at a defined frequency f=f1

The bode diagram represents the behavior of a dynamic system (in our case of the P-TE component) against the input signal frequency with respect to amplitude and phase.


Frequency response of the P-TE component (value and phase)

Cut-off frequency

is the frequency where the input signal is attenuated by 3dB (-3dB attenuation). The phase shift between the output and the input is -45° at this frequency.

Precisely this cut-off frequency is called the bandwidth of a control loop.


Setpoint and disturbance behavior of a control loop

In this chapter you can read about:

Demand behavior

Disturbance behavior

Characteristics of a control loop setpoint response

The setpoint behavior is the behavior of the control loop for the setpoint variable W. We assume that the disturbance variable Z=0.

The disturbance behavior describes the behavior of the control loop for disturbance variable Z. In this case, we assume, in analogy to the setpoint behavior, that the setpoint variable W=0.


Demand behavior

W: Setpoint value

X: Actual value

Z: Disturbance variable


Disturbance behavior

W: Nominal value

X: Actual value

Z: Disturbance variable

In order to examine the disturbance and setpoint behavior, the setup software of PSD offers 4 jerk functions.


Characteristics of a control loop setpoint response

TSr: | Response time. (Time elapsing until the control variable reaches one of the +-5% tolerance limits for the first time)
TS: | Settling time. (Time elapsing until the control variable ultimately enters the +-5% range)
Vm: | maximum overshoot width
1 | Tolerance range +-5%
2 | Nominal value


Response

The response of the controller is the behavior of the actual value with respect to the calculated profile of the setpoint generator. The kinematic status variables, speed, acceleration and jerk are fed into the cascade as feedforward signals. The feedforward signals work with calculated factors and contribute to an improved contour constancy due to the minimization of the following error.

Servo controller structure PSD

x : | Position actual value | n: | Actual (rotational) speed | i: | Actual current value
xw: | Setpoint position value | nw: | Velocity setpoint value | jw: | Jerk setpoint value
aw: | Acceleration setpoint value |  |  |  |


Limitation behavior

Each control variable is limited by the control (actuating) element. If the control variable demanded by the controller is within the linear range (without limitation), the control loop shows the behavior defined by the design. If the controller demands however a higher control variable than permitted by the limitation, the control variable is limited and the controller slows down.

Hint

You should therefore make sure that the control variable (output) of the controller does not remain within the limitation or only for a very short time.


Cascade control

In this chapter you can read about:

Structure of a cascade control

Cascade structure PSD

In drive technology, a cascading structure with several controllers (normally 3) is often used. This improves the control behavior. For this, additional sensors must be fixed within the control path. You will get the structure of a cascade control.


Structure of a cascade control

B1 | Setpoint value (setpoint) for the superposed controller 2
B2 | Setpoint value (setpoint) for the subordinate controller 1
X2: | Actual variable (actual value) for controller 2
X1: | Actual variable (actual value) for controller 1

The cascade control offers the following advantages:

  • Disturbances occurring within the control path, can be compensated in the subordinate control loop. Therefore they must not pass through the entire control path and are thus compensated earlier.
  • The delay times within the path can be reduced for the superposed controller.
  • The limitation of the intermediate variables can be made by the control variable limitation of the superposed controller rather easily .
  • The effects of the non-linearity for the superposed controllers can be reduced by the subordinate control loops.

In the servo drive PSD, a triple cascade control is implemented with the following controllers - position controller, velocity controller and current controller.


Cascade structure PSD


Rigidity

In this chapter you can read about:

Static stiffness

Dynamic stiffness

Correlation between the terms introduced

The stiffness of a drive represents an important characteristic. The faster the disturbance variable can be compensated in the velocity control path and the smaller the oscillation caused, the higher the stiffness of the drive. With regard to stiffness, we distinguish static and dynamic stiffness.


Static stiffness

The static stiffness of a direct drive is comparable with the spring rate D of a mechanical spring, and indicates the excursion of the spring in the event of a constant interference force. It is the ratio between the constant force FDmax of the motor and a position difference. Due to the I term in the velocity controller, the static stiffness is therefore infinitely high in theory, as the I term is integrated until the control difference vanishes. In a digital control the static stiffness is above all limited by the finite resolution of the position signal (the error must be at least one quantization step, so that it can be detected by the reading system) and by numerical resolution. Additional effects are for instance mechanical stiffness of the mechanic components in the control path (e.g. load connection, guiding system) as well as measurement errors of the measurement system.


Dynamic stiffness

The dynamic stiffness is described by the ratio between the change in load torque or in load force and the resulting position deviation (following error):

The higher this ratio (=dynamic stiffness), the higher the necessary change is load torque in order to generate a defined following error.

The dynamic stiffness can be acquired from the disturbance jerk response.


Correlation between the terms introduced

The introduced terms:

  • Stability
  • Damping
  • Velocity
  • Bandwidth
  • Setpoint and disturbance behavior
  • Control variable limitation
  • Replacement time constant
  • Rigidity

are related as follows:

  • A well-attenuated control features a stable control behavior.
  • The velocity of a control loop is a measure for the reaction rate of the controller to the disturbance variable (disturbance behavior) as well as to the setpoint variable (setpoint behavior).
  • The faster the control, the higher its bandwidth.
  • The term replacement time constant is an approximation and is only valid in a defined scope1. In this scope, the control is always stable and well-attenuated.
  • If the controller does not work in the linear range, but the control variable of the controller is within the limitation, the control slows down and the control difference rises.
  • The stiffness represents the bandwidth of the velocity control. The higher the stiffness value of the velocity control, the higher the bandwidth of the velocity controller and the stiffer the drive.


Automated controller design

In this chapter you can read about:

Step response of the velocity loop depending on the optimization parameter "attenuation" and "stiffness"

D-term

Position loop

The controller design takes place after the configuration immediately before the configuration download into the device. The controller coefficients are preassigned according to the design method of cross-ratios so that a stable control is achieved.

The automatic, robust controller design calculates the P and I terms of the individual controllers (current, velocity, position) on the basis of the configured motor and application parameters.

Please observe:

Faulty motor and application parameters may lead under certain circumstances to instable controllers.

The controller parameters are not directly available for the optimization. Instead, they can be changed with the aid of the following optimization parameters:

Optimization of the current controller dynamics:
  • Current loop bandwidth in %
  • "Attenuation of current loop" in %

Optimization of the velocity loop dynamics:
  • "Stiffness" in %
  • "Attenuation" in %
  • Velocity loop - "D" term in %

The bandwidth parameter states the actually effective % of the calculated default velocity. The default bandwidth of the current controller is fixed to approx. fGR=531Hz. In reverse this signifies that each motor delivers the same step response. The prerequisite is, of course, that you keep out of the control signal limitation (voltage limitation). The attenuation characterizes the controller's tendency to oscillate with respect to an excitation signal (see below). The stiffness (of the velocity loop, corresponds to the bandwidth of the current loop) describes the velocity of the velocity loop (see below).


Step response of the velocity loop depending on the optimization parameter "attenuation" and "stiffness"

Attenuation = 100%

Stiffness = 100%

1: Setpoint value

2: Actual value (stiffness = 200%)

3: Actual value (stiffness = 100%)

4: Actual value (stiffness = 50%)

5: Actual value (attenuation = 500%)

6: Actual value (attenuation = 100%)

7: Actual value (attenuation = 50%)

D-term

The D-term parameter ( of the velocity loop) activates existing control oscillations of drives with elastic coupling (e.g. toothed belt drives). The D-term is not automatically designed and must therefore be set manually.

Position loop

The position controller is automatically adapted depending on the stiffness of the velocity loop.


Controller coefficients

In this chapter you can read about:

Velocity Loop P Term

D-term of the KD velocity controller

P-term KV position loop

Dependence of the controller coefficients from the optimization objects

The controller coefficients are influenced by the optimization objects such as "stiffness" and/or "attenuation". The dependency is displayed below.

I-term KI in the velocity loop

TEGD: | The replacement time constant of the closed velocity loop.
St | Rigidity


Velocity Loop P Term

TEGD: | The replacement time constant of the closed velocity loop.
TN: | The mechanical integration time constant of the motor.
fLIN(): | Linear function (straight) between attenuation and KPV
Tm | Moment of Inertia
St | Rigidity
Dp | Damping


D-term of the KD velocity controller

KD_100%: | The defined 100% coefficient
Dterm | D term


P-term KV position loop

TEGD: | The replacement time constant of the closed velocity loop.
TX: | The position integration time constant of the motor.
St | Rigidity
Dp | Damping
fLIN(): | Linear function (straight) between 1/attenuation and KV


Setup and optimization of the control

For the setup and optimization of the control loops, the optimization window is available

The PSD control functionality is divided into 2 sections, standard and advanced; the advanced functionality does however incorporate the entire standard functionality. The switching can be made in the optimization window.

Switching between standard and advanced

In this chapter you can read about:

Standard

Proceeding during controller optimization


Standard

In this chapter you can read about:

Standard cascade structure

Standard optimization parameters

Control signal limitations

Feedforward channels

Position, velocity and acceleration filter


Standard cascade structure

Regelungsstruktur PSD Link to PDF

  • The object numbers are shown in hexadecimal (index & subindex).
  • The addition "-u" stands for Value in User Units.
  • The addition "-i" stands for Value in increments.
Symbols of the control structure
Symbol | Meaning
Proportionalglied | Proportional term signal is multiplied with Kp
Verzögerungsglied | Delay block 1. Order (P-T1 term)
Integrierglied | Integration block (I-block)
 | PI-block
Begrenzungsblock | Limitation block (signal limitation)
Addierglied | Addition block


Standard optimization parameters

The above figure shows the objects for the standard group. With the aid of these parameters, you can optimize the standard cascade structure.


Control signal limitations

In this chapter you can read about:

Limitation of the setpoint velocity

Limitation of the setpoint current

Limitation of the control voltage

The cascade structure shows that a limitation block is available in the control signal sector of each controller. The limitations of the position and velocity loops are calculated from the set limitations in the configuration and the motor parameters of the selected motor.


Limitation of the setpoint velocity

Limitation of the setpoint velocity in the control signal sector of the position loop:

This limitation value is calculated from the maximum mechanical velocity of the motor and the set value in the configuration in % of the nominal velocity. The smaller of the two values is used for the limitation.

Example
maximum mechanical velocity of the motor: | nmax=3100rpm
Rated speed of the motor: | nN=2500rpm

Max. Operating velocity: | nbmax=200% of nN => 5000rpm
Velocity limitation value = MIN(nmax, nbmax*nN/100)= | 3100rpm


Limitation of the setpoint current

Limitation of the setpoint current in the control signal sector of the velocity loop:

This limitation value is calculated from the device peak current, the pulse current of the motor and the set value in the configuration in % of the nominal current. The smaller of the three values is used for the current limitation.

Example
Device

Device peak current:

IGmax=10 Arms
Motor
Rated current of the motor: | IN=5.5Arms
Pulse Current: | Iimp=300 %IN
 | => 16.5Arms

Current (Torque) Limit: | Ibmax=200% of IN
 | => 11Arms
Current limitation value = MIN(IGmax, Iimp*IN/100, Ibmax*IN/100)= | 10Arms


Limitation of the control voltage

Limitation of the control voltage in the control signal sector of the current loop:

This limitation is fixed and cannot be influenced by the user. The limitation value depends on the DC voltage of the device.

Please note!

In the event of highly dynamic motion cycles it is necessary to make sure not to enter the control signal limitation (or, if so only for a very short time) as the drive is then not in the position to follow the set dynamics due to the slow drive physics and the limited control signal range.


Feedforward channels

In this chapter you can read about:

Influence of the feedforward measures

Motion cycle without feed-forward control

Motion cycle with feedforward measures

The feedforward channels are used for the specific influence of the guiding behavior of a control. The calculated and evaluated status variables are coupled into the corresponding places within the controller cascade. In practice, the feedforward control offers the following advantages:

  • Minimal following error
  • Improves the transient response
  • Gives greater dynamic range with lower maximum current

The servo drive PSD disposes of four feed-forward measures (see in the standard cascade structure):

  • Velocity Feed Forward
  • Acceleration feed-forward
  • Current feed-forward
  • Jerk feed-forward

The above order represents at the same time the effectiveness of the individual feed-forward measures. The influence of the jerk feed-forward may be, depending on the profile and the motor, negligibly small.

Please note!

But the principle of feed-forward control fails in limiting the motor current or the motor speed during the acceleration phase!


Influence of the feedforward measures

Following error minimization by feedforward control / course of the setpoint generator signals

xws: | Position setpoint value of the setpoint generator
nws: | Velocity setpoint - setpoint generator
aws: | Acceleration setpoint value setpoint generator
rws: | Jerk setpoint value setpoint generator


Parker Servo Drive

Previous Topic

Next Topic

Motion cycle without feed-forward control


Motion cycle with feedforward measures
Velocity feedforward

Velocity and acceleration feedforward

Velocity, acceleration and current feedforward

Velocity, acceleration , current and jerk feedforward


Position, velocity and acceleration filter

The filters in the PSD firmware are implemented as P-T1 filters (first order deceleration component; time constant Tpt1).

Position and velocity filter

Position filter (Object 0x3832.5) and velocity filter ((Object) 0x3822.B) are shown in % (Range of values 0 ... 500 %). The values for 100 % depend on the replacement time constant of the speed control (Tegd) (0x3820.21):

Tpt1 = Tegd / 5 | for Tegd ³ 10 000µs
Tpt1 = Tegd / 3 - 1333µs | for 4000µs £ Tegd < 10 000µs
Tpt1 = 0 | for Tegd < 4000µs

The preset filter constant can be checked in the objects

  • 0x3820.0x22 Tpt1-speed and
  • 0x3830.0x20 Tpt1-Position

.

Acceleration filter

The acceleration filter (0x3822.D) is shown in µs.

Please note!

It cannot be excluded that the filter may have a destabilizing effect even though set according to the above recommendation. In this case the filter time constant must be reduced.


Proceeding during controller optimization

In this chapter you can read about:

Main flow chart of the controller optimization

Controller optimization disturbance and setpoint behavior (standard)

If the control behavior is not sufficient for the present application, an optimization is required. We recommend the following approach:

Overview on the approach to setup + optimization
  • At first, the disturbance and setpoint behavior of the velocity loop at standstill and at different displacement velocities is optimized (stiffness, attenuation, filter).
  • After that, the necessary motion profiles are set via the setup tool and the desired guiding behavior in the entire velocity range is set via the feedforward control (motion profiles, feedforward).


Main flow chart of the controller optimization


Controller optimization disturbance and setpoint behavior (standard)

In this chapter you can read about:

Controller optimization of toothed belt drive

Controller optimization guiding transmission behavior


Controller optimization of toothed belt drive
Remarks:
  • The stiffness of a drive able to oscillate can be increased by using the D-component. If the D-component is too large, the control is destabilized.
  • Due to the twofold position differentiation, the D-component is rather disturbed and may excite the control loop in the higher-frequency range. The filtering of the D-component with the aid of the acceleration filter (0x3822.D) can activate the higher-frequency components at the cost of the dynamics.
  • The correct combination of the 3 parameters (stiffness, D-component, acceleration filter) will lead to the best control results
  • The D-component (0x3822.5) is set in %. The value range: 0...4000000 %
    Values up to 5000 % are common.


Controller optimization guiding transmission behavior


Positioning & Control via EtherCAT

In this chapter you can read about:

Operating mode (Homing)

Operating mode: Cyclic Synchronous Position Mode

Operating mode: Cyclic Synchronous Velocity Mode

Synchronizations method

Status machine PSD without quick stop

Acyclic parameter channel

Emergency message


Operating mode (Homing)

Setting of the operating mode BA 0x6060 = 6

The operating mode switching to “Homing" takes place during operation (via the bus) and is not supported by the configuration in the PSD1-tool.

Control word Bit 4 ="1": Homing operation start (activate machine zero run)


Control word 1 (Control word 1) 0x6040 (homing mode)

Bit | Shutdown | Switch on | Switch on & enable operaton | Disable voltage | Quick stop | Disable operation | Enable operation | Reset Fault
0 | 0 | 1 | 1 | X | will be implemented at a later date | 1 | 1 | X
1 | 1 | 1 | 1 | 0 |  | 1 | 1 | X
2 | 1 | 1 | 1 | X |  | 1 | 1 | X
3 | X | 0 | 1 | X |  | 0 | 1 | X
7 | 0 | 0 | 0 | 0 |  | 0 | 0 |
Transitions | 2,6,8 | 3 | 3+4 | 7,9,10,12 |  | 5 | 4.16 | 15
Bit | Meaning
4 | ="1": Homing operation start (activate machine zero run)
5 | factory use
6 | factory use
8 | ="1": Halt (Stop with termination)
9 | factory use
10 | factory use
11 | factory use
12 | factory use
13 | factory use
14 | factory use
15 | factory use


Status word 1 (Status word) 0x6041 (op 6, Homing mode)

Bit |  | Not Ready to Switch on | Switch On Disabled | Ready to Switch on | Switched on | Operation enabled | Quick stop active | Fault Reaction Active | Fault
0 | Ready to switch on | 0 | 0 | 1 | 1 | 1 | will be implemented at a later date | 1 | 0
1 | Switched on | 0 | 0 | 0 | 1 | 1 |  | 1 | 0
2 | Operation enable | 0 | 0 | 0 | 0 | 1 |  | 1 | 0
3 | Fault | 0 | 0 | 0 | 0 | 0 |  | 1 | 1
4 | Voltage enable | x | x | x | x | x |  | x | x
5 | Quick stop | x | x | 1 | 1 | 0 |  | x | x
6 | Switch On Disabled | 0 | 1 | 0 | 0 | 0 |  | 0 | 0
7 | - | x | x | x | x | x |  | x | x
 | Description
8 | ="1": Speed=0 (drive is at a standstill)
9 | ="1": Remote (parameters can be changed via <Bus system_C_D>)
 | Description
10 | ="1": Target reached (corresponds to position / speed / Gearing reached)
11 | ="1": Internal limit active
12 | ="0"
13 | ="0"
14 | ="0"
15 | "0" STO inactive "1" STO) active


MN-M 37: HM (homing mode) at the current position with offset

The current position when the MN run is activated is used as an MN.

Please note:

  • A homing offset is possible.
    After "Setting homing position" the following applies
    Position actual value 0x6064) = Home offset (0x607C)
  • Homing is possible under the following circumstances:
    • Operation enable
    • Switch on disable
    • Fault (Error is present)
  • Due to encoder noise it is possible that a value <> 0 is set when teaching to 0.
  • If end limits = 0, an end limit error may occur during homing run.


MN-M 35: MN at the current position

Complies with MN-Mode 37, for new applications please use mode 37.


Operating mode: Cyclic Synchronous Position Mode

Setting operating mode BA C3-Objekt-Class 101 Instanz 1100 Attribut 5 = 8

The operating mode switching to "Cyclic Synchronous Position" takes place during operation (via the bus) and is not supported by the configuration in the ServoManager.
The target position of the "Cyclic Synchronous Position" is preset via the bus object 0x607A "Target position". This bus object can be found on the telegram in the "Position Mode".

The "Cyclic Synchronous Position" operating mode works in SYNC operation; the cycle time is preset via bus object 0x60C2; please respect the ratings.

Gearing is not possible in the "Cyclic Synchronous Position" operating mode.

0x6040.8 ="1": Stop (Stop with termination)

The input signal isinterpolated.

Cyclic synchronous position mode overview

Object Description
CANopen Index | 0x607A
Object name | DeviceControl_DemandValue1
Unit | Increments | Access: | read/write
Bus format: | I32 | valid after: | immediately
Remark:
CANopen Index | 0x606C
Object name | ActualVelocity
Unit | Increment/s | Access: | Read only
Bus format: | I32 | valid after: | -
Minimum value | Unit/s | Maximum value | Unit/s
Remark: |
CANopen Index | 0x6064
Object name | ActualPosition
Unit | Increments | Access: | Read only
Bus format: | I32 | valid after: | -
Minimum value | -2147483648 unit | Maximum value | 2147483647 unit
Remark: |


Control word 1 (Control word 1) 0x6040 (cyclic synchronous mode) op 8,9,10

Bit | Shutdown | Switch on | Switch on & enable operaton | Disable voltage | Quick stop | Disable operation | Enable operation | Reset Fault
0 | 0 | 1 | 1 | X | will be implemented at a later date | 1 | 1 | X
1 | 1 | 1 | 1 | 0 |  | 1 | 1 | X
2 | 1 | 1 | 1 | X |  | 1 | 1 | X
3 | X | 0 | 1 | X |  | 0 | 1 | X
7 | 0 | 0 | 0 | 0 |  | 0 | 0 |
Transitions | 2,6,8 | 3 | 3+4 | 7,9,10,12 |  | 5 | 4.16 | 15
Bit | Meaning
4 | factory use
5 | factory use
6 | factory use
8 | factory use
9 | factory use
10 | factory use
11 | factory use
12 | factory use
13 | factory use
14 | factory use
15 | factory use


Status word 1 (Status word) 0x6041 (op 8, csp mode)

Bit |  | Not Ready to Switch on | Switch On Disabled | Ready to Switch on | Switched on | Operation enabled | Quick stop active | Fault Reaction Active | Fault
0 | Ready to switch on | 0 | 0 | 1 | 1 | 1 | will be implemented at a later date | 1 | 0
1 | Switched on | 0 | 0 | 0 | 1 | 1 |  | 1 | 0
2 | Operation enable | 0 | 0 | 0 | 0 | 1 |  | 1 | 0
3 | Fault | 0 | 0 | 0 | 0 | 0 |  | 1 | 1
4 | Voltage enable | x | x | x | x | x |  | x | x
5 | Quick stop | x | x | 1 | 1 | 0 |  | x | x
6 | Switch On Disabled | 0 | 1 | 0 | 0 | 0 |  | 0 | 0
7 | - | x | x | x | x | x |  | x | x
 | Description
8 | ="1": Speed=0 (drive is at a standstill)
9 | ="1": Remote (parameters can be changed via <Bus system_C_D>)
 | Description
10 | ="0"
11 | factory use
12 | ="0": Target ignore ="1": Target accepted
13 | ="1": Following error (following error)
14 | factory use
15 | "0" STO inactive "1" STO) active


Operating mode: Cyclic Synchronous Velocity Mode

In this chapter you can read about:

Control word 1 (Control word 1) 0x6040 (cyclic synchronous mode) op 8,9,10

Status word 1 (Status word) 0x6041 (op 9, csv Modus)
Setting operating mode BA C3-Objekt-Class 101 Instanz 1100 Attribut 5 = 9

The operating mode switching to "Cyclic Synchronous Position" takes place during operation (via the bus) and is not supported by the configuration in the PSD1 tool.
The target position of the "Cyclic Synchronous Position" is preset via the bus object 0x60FF "Target velocity".

The "Cyclic Synchronous Position" operating mode works in SYNC operation; the cycle time is preset via bus object 0x60C2; please respect the ratings.

Gearing is not possible in the "Cyclic Synchronous Position" operating mode.

0x6040.8 ="1" Stop (Stop with termination)

The input signal isinterpolated.

Object Description
CANopen Index | 0x60FF
Object name | TargetVelocityAxis
Unit | Increment/s | Access: | read/write
Bus format: | I32 | valid after: | immediately
Minimum value | KA | Maximum value | KA
Remark: |
CANopen Index | 0x606C
Object name | ActualVelocity
Unit | Increment/s | Access: | Read only
Bus format: | I32 | valid after: | -
Minimum value | Unit/s | Maximum value | Unit/s
Remark: |
CANopen Index | 0x6064
Object name | ActualPosition
Unit | Increments | Access: | Read only
Bus format: | I32 | valid after: | -
Minimum value | -2147483648 unit | Maximum value | 2147483647 unit
Remark: |


Status word 1 (Status word) 0x6041 (op 9, csv Modus)

Bit |  | Not Ready to Switch on | Switch On Disabled | Ready to Switch on | Switched on | Operation enabled | Quick stop active | Fault Reaction Active | Fault
0 | Ready to switch on | 0 | 0 | 1 | 1 | 1 | will be implemented at a later date | 1 | 0
1 | Switched on | 0 | 0 | 0 | 1 | 1 |  | 1 | 0
2 | Operation enable | 0 | 0 | 0 | 0 | 1 |  | 1 | 0
3 | Fault | 0 | 0 | 0 | 0 | 0 |  | 1 | 1
4 | Voltage enable | x | x | x | x | x |  | x | x
5 | Quick stop | x | x | 1 | 1 | 0 |  | x | x
6 | Switch On Disabled | 0 | 1 | 0 | 0 | 0 |  | 0 | 0
7 | - | x | x | x | x | x |  | x | x
 | Description
8 | ="1": Speed=0 (drive is at a standstill)
9 | ="1": Remote (parameters can be changed via <Bus system_C_D>)
 | Description
10 | factory use
11 | factory use
12 | ="0": Target speed is ignored ="1": Target speed is nominal value of the drive
13 | factory use
14 | factory use
15 | "0" STO inactive "1" STO) active


Synchronizations method

A PLL Synchronization is used. Thereby the system clock of the slave device is adjusted / synchronized to the system clock of the master with the aid of a phase control loop. This ensures that all devices are running in the same time frame.

Product Benefits: Exact synchronization of the setpoint acceptance from the master, synchronized acquisition of the actual values

Disadvantages: Relatively high requirements for the periodicity of the sync-telegram, i.e. the jitter must be small. For interpolation with PSD, the maximum permitted jitter is:

  • 42µs for Synchronization period 125us and 250us
  • 125µs for Synchronization period 500us
  • 300µs for Synchronization period superior 500us

Note: If the master allows only a vague synchronization (high jitter), the Sync generation in the EtherCAT should be switched to DistributedClock (DC).


Status machine PSD without quick stop

‹, Œ, , ... : Status transitions

Transition “: Other than with the DS402, “Downramp takes place with STOP ramp” (0x605B=1)!

Status values:
Designation | Explanation
Not Ready to Switch On | Control voltage switched on Initialization Brake closed Not ready to turn on
Switch On Disable | Initialization completed Parameter values can be changed Power supply voltage switched off Travel commands not possible
Ready to Switch on | Power supply voltage can be switched on Parameter values can be changed Travel commands not possible
Switched on | Power supply voltage switched on Parameter values can be changed Travel commands not possible Motor de-energized
Operation enable | Motor powered Device is ready for carrying out travel commands Parameter values can be changed
Fault reaction 1 active | A fault has occurred The motor is stopped with the ERROR_decel and ERROR_jerk ramp and remains energized. Parameter values can be changed
Fault 1 | Error state, motor energized, error can be read Travel commands not possible Parameter values can be changed A positive flank is expected at FAULT RESET
Fault reaction 2 active | A fault has occurred The motor is stopped with the ERROR_decel and ERROR_jerk ramp and is de-energized at standstill. Parameter values can be changed
Fault 2 | Error state, motor de-energized, error can be read Travel commands not possible Parameter values can be changed A positive flank is expected at FAULT RESET

Function of the device status LEDs

Transitions:

For various transitions, for which the device leaves the status "Operation Enable" (travel commands may be active), various ramps can be set. That is:

Transition | associated ramp objects
5, 11 | STOP_decel (Object 0x3428.0)
8 | De-energize directly
9 | FSTOP3_decel (Object 0x3498.0)
13.17 | ERROR_decel (Object 0x3438.0)


Acyclic parameter channel

In this chapter you can read about:

Service Data Objects (SDO)


Service Data Objects (SDO)

Asynchronous access to the object directory of the device is implemented with the help of the SDOs. The SDOs serve for parameter configuration and status interrogation. Access to an individual object takes place via the RS232 / RS485 index and subindex of the object directory.

Attention!
A SDO is a confirmed service, therefore the SDO reply telegram must always be awaited before a new telegram may be transmitted.


CiA405_SDO_Error (Abort Code): UDINT

In the case of an incorrect SDO transmission, the error cause is returned via the "abort code".

Abort Code | Description
0x0503 0000 | ”Toggle Bit” was not alternated
0x0504 0000 | SDO Protocol ”time out”
0x0504 0001 | Client/server command designator invalid or unknown
0x0504 0002 | Unknown block size (block mode only)
0x0504 0003 | Unknown block number (block mode only)
0x0504 0004 | CRC error (block mode only)
0x0504 0005 | Outside of memory
0x0601 0000 | Access to this object is not supported
0x0601 0001 | Attempted read access to a write only object
0x0601 0002 | Attempted write access to a read only object
0x0602 0000 | The object does not exist in the object directory
0x0604 0041 | Object cannot be mapped in a PDO
0x0604 0042 | Size and number of mapped objects exceeds max. PDO length
0x0604 0043 | General parameter incompatibility
0x0604 0047 | General incompatibility in the device
0x0606 0000 | Access infringement due to a hardware error
0x0607 0010 | Data type does not fit, length of the service parameter does not fit
0x0607 0012 | Data type does not fit, length of the service parameter too large
0x0607 0013 | Data type does not fit, length of the service parameter too small
0x0609 0011 | Subindex does not exist
0x0609 0030 | Outside parameter value range (only for write access operations)
0x0609 0031 | Parameter value too large
0x0609 0032 | Parameter value too small
0x0609 0036 | Maximum value smaller than minimum value
0x0800 0000 | General error
0x0800 0020 | Date cannot be transmitted or saved
0x0800 0021 | Date cannot be transmitted or saved due to local device management
0x0800 0022 | Date cannot be transmitted or stored due to device status
0x0800 0023 | Dynamic generation of the object directory is impossible or no object directory exists (the object directory is created from a file and an error occurs due to a defective file)


Emergency message

Structure:
Byte | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7
Contents | Error code |  | Error register | Error (n-1) |  | Error (n-2) |  | *

* Free running numerator 0 ..255 for the numbers of the sent telegrams


CANopen Com.-Object: COB-ID of the EMCY message

CANopen Index | 0x1014 | Access: | rw
Object name | COB-ID EMCY
Bus format: | Unsigned32 | PDO-Mapping | No
Minimum value | 0x00000001 | Maximum value | 0xFFFFFFFF
Remark: |


CANopen Com.-Object: Inhibit Time Emergency

CANopen Index | 0x1015 | Access: | rw
Object name | Inhibit Time Emergency
Bus format: | Unsigned16 | PDO-Mapping | No
Minimum value | 0x0 | Maximum value | 0xFFFF
Remark: |


Accessories

In this chapter you can read about:

SMH Servo Motors with DSL feedback

EMC measures

External ballast resistors

Interface Cables


SMH Servo Motors with DSL feedback

In this chapter you can read about:

Overview

Technical Characteristics 230 VAC supply

Technical Characteristics 400 VAC supply

Speed-/torque diagrams SME60, SME82, SME100

Speed-/torque diagrams SME115, SME142, SME170

SME Motor dimensions

SME Motor options

Order code for SME motors

Order code of motor cable


Parker Servo Drive

Previous Topic

Next Topic

Overview


Parker Servo Drive

Previous Topic

Next Topic

Technical Characteristics 230 VAC supply


Parker Servo Drive

Previous Topic

Next Topic

Technical Characteristics 400 VAC supply


Speed-/torque diagrams SME60, SME82, SME100


Speed-/torque diagrams SME115, SME142, SME170


Parker Servo Drive

Previous Topic

Next Topic

SME Motor dimensions


Parker Servo Drive

Previous Topic

Next Topic

SME Motor options


Parker Servo Drive

Previous Topic

Next Topic

Order code for SME motors


Order code of motor cable

 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
Ordering example | CBM | 010 | D | B | M23 | PS | 00150 | 00

1 | Cable
 | CBM | Motor Cables
2 | Cross-section
 | 015 | 1.5 mm2
 | 025 | 2.5 mm2
 | 040, 060, 100, 250 mm | 4 mm2, 6 mm2, 10 mm2, 25 mm2
3 | Cable type
 | D | DSL high flexible
4 | Brake wire
 | B | With brake wire Standard DSL Cables
5 | Assembly of motor side
 | M23 |
6 | Assembly of drive side
 | PS | PSD1-S
 | PM | PSD1-M
7 | Length [cm]
 | 00100 | Length in (max. 50 m)
8 | Special design
 | 00 | Standard


EMC measures

In this chapter you can read about:

Mains filter

Line choke for PSD1-M_P010


Mains filter

In this chapter you can read about:

Mains filters ECP-0001-01

Main filter ECP-003-01 und ECP-003-03

Mains filter ECP-003-02

Motor output chokes

For radio disturbance suppression and for complying with the emission limit values for CE conform operationwe offer mains filters:

Observe the maximum permitted length of the connection between the mains filter and the device:

  • unshielded <0.5m;
  • shielded: <5m (fully shielded on ground e.g. ground of control cabinet)


Mains filters ECP-0001-01

for PSD1-S_1200 (2 A) and PSD1-S_1300 (5 A)

Scale drawing:

Stated in mm


Main filter ECP-003-01 und ECP-003-03

for PSD1-M_P010 and PSD1-M_P020

Scale drawing:

Filter type | O | B | C | D | E | F | G | H | Weight | GND(I) | Connection clamp
 | mm |  |  |  |  |  |  |  | kg |  |
ECP-003-01 | 240 | 50 | 85 | 270 | 0.8 | 30 | 255 | 5.4 | 1.5 | M5 | 10mm2
ECP-003-03 | 220 | 85 | 90 | 250 | 1.0 | 60 | 235 | 5.4 | 2.4 | M6 | 16 mm2


Mains filter ECP-003-02

for PSD1-M_P010

Scale drawing:

Stated in mm


Motor output chokes

In this chapter you can read about:

Motor output chokes ECP-001-04

Motor output chokes ECM-001-01

Wiring of the motor output filter

We offer motor output chokes for disturbance suppression when the motor connecting cables are long (>20m):


Motor output chokes ECP-001-04
up to 6.3A nominal motor current (3.6mH)

Scale drawing:

Stated in mm


Motor output chokes ECM-001-01
Up to 16 A nominal motor current (2mH)

Scale drawing:

Stated in mm


Wiring of the motor output filter

Verdrahtung der Motorausgangsdrossel


Line choke for PSD1-M_P010

By means of the line choke IND-0001-02 the output performance of PSD1-M_P010 can be increased by 50 %. Line chokes for reducing the low-frequency interferences on the mains side.

Scale drawing: IND-0001-02

Weight: 8 kg


External ballast resistors

In this chapter you can read about:

Overview Braking Resistors PSD1

Dimensions of the braking resistors

Hazards when handling ballast resistors!

Housing temperature up to 200°C!

Dangerous voltage!

The device may be operated only in the mounted state!

The external braking resistors must be installed such that protection against contact is ensured (IP20).

Install the connecting leads at the bottom.

The braking resistors must be grounded.
At ACB-0013-01 and ACB-0014-01 we recommend to use a thrust washer.

Observe the instructions on the resistors (warning plate).

Please note that the length of the supply cable must not exceed 2m!


Overview Braking Resistors PSD1

Category | Specifications
Ballast resistor | Device | Nominal Power rating
ACB-008-01 (100 W) | PSD1-S_1200 (2 A) | 60 W
ACB-005-01 (56 W) | PSD1-S_1300 (5 A) | 180 W
ACB-013-01 (30 W) | PSD1-M_P010 | 500 W
ACB-014-01 (15 W) | PSD1-M_P010* | 500 W

* 2x15W in series


Dimensions of the braking resistors

In this chapter you can read about:

Braking resistor ACB-008-01

Braking resistor ACB-005-01

Braking resistor ACB-013-01 and ACB-014-01


Braking resistor ACB-008-01

Scale drawing:

Stated in mm


Braking resistor ACB-005-01

Scale drawing:

Stated in mm


Braking resistor ACB-013-01 and ACB-014-01

Scale drawing:

Stated in mm


Interface Cables

In this chapter you can read about:

CBD000C0-T00-T0: Ethernet Cables


CBD000C0-T00-T0: Ethernet Cables

Ethernet - Crossover - cable Cat5e

Length code

CBD000C0-T00-T0


Technical Data

In this chapter you can read about:

PSD1-S: Single device

PSD1-M: Multi-axes system

Motor technologies supported

Feedback System DSL

Output of motor holding brake

Digital Inputs/outputs

Technical data STO

EC directives and applied harmonized EC norms

EMC limit values PSD1

Insulation requirements PSD1

Environmental requirements PSD1

Size / Weight

UL certification

EtherCAT characteristics


PSD1-S: Single device

In this chapter you can read about:

Mains connection PSD1-S

Output data PSD1-S 1/3*230 VAC

Control Voltage 24 VDC PSD1-S

Braking operation PSD1-S


PSD1-M: Multi-axes system

In this chapter you can read about:

Mains Connection Power module PSD1-M_P010

Mains Connection Power module PSD1-M_P010

Output data servo modules PSD1-M 3*400 VAC

Output data power output stage PSD1-M at 3*400 VAC of power modules

Control voltage 24 VDC PSD1-M_P (mains module)

Braking operation PSD1-M

Braking module


Control voltage 24 VDC PSD1-M_P (mains module)

Category | Specifications
Voltage operating range | 21 - 27VDC
Ripple | 0,5Vpp
Requirement according to safe extra low voltage (SELV) | yes (class 2 mains module)
Electric current drain | PSD1-M_P010: 0.2A PSD1-M_P020 / PSD1-M_P030: 0.3A


Braking operation PSD1-M

Mains modules
Category | Specifications
Device type | PSD1-M_P010
Capacity/ storable energy | 550 µF/ 92 Ws at 400 V 53 Ws at 480 V
Servo Drives
Category | Specifications
Controller type | PSD1-M_1600 (15 A) | PSD1-M_3433 (8 A / 5 A / 5 A)
Capacity / storable energy (±20 %) | 220 mF / 37 Ws at 400 V | 220 mF / 37 Ws at 400 V


Braking module

Data of the integrated dynamic brake module
Category | Specifications
Mains module | Maximum current |  | Max. Duty Cycle | Minimum resistance value
 | Peak | Duration
PSD1-M_P010 | 28.8 A | 4.27 A (500 W) | 2.2 % (@60 s) | 27 W
 |  | 6.7 % (@60 s) | 6.7 % (@60 s)
PSD1-M_P020 | 78.0 A | 7.06 A (500 W) | 0.82 % (@60 s) | 10 W
 |  | 8.2 % (@60 s) | 8.2 % (@60 s)
Recommended braking resistors
Category | Specifications
Mains module | Minimum resistance value | Power
PSD1-M_P010 | 27 W | 500 W ... 5000 W
PSD1-M_P020 | 10 W | 500 W ... 5000 W


Motor technologies supported

Category

Specifications

Motors

Direct drives

  • Linear motors
  • Torque motors
  • Sinusoidally commutated synchronous motors
    • Maximum electrical turning frequency: 590 Hz*
    • General max. speed:
      60*590/number of pole pairs in [min-1].
    • Max. number of poles = 1200
  • Temperature sensor: KTY84-130
    (isolated in accordance with EN60664-1 resp. IEC60664-1)
  • 3 phase synchronous direct drives


Feedback System DSL

 | Single Turn | Multi-turn
Configurable Part Number | ENCODERS5 | ENCODERS6
Resolution | 18 Bit | 18 Bit
Measurement steps per revolution | 262144 | 262144
Captured revolutions | 1 | 4096
Integral non-linearity | ± 80 " | ± 80 "
Differential non-linearity | ± 40 " | ± 40 "
Maximum Speed | 12000 min-1 | 9000 min-1
Rotor moment of inertia | 450 gmm2 | 450 gmm2
Operating Temperature | -20 .. +105 °C | -20 .. +105 °C
Degrees of protection | IP40 | IP40
Safety technology (IEC 61508 – EN ISO 13849) | SIL2; PL d | SIL2; PL d


Output of motor holding brake

Category | Specifications
Voltage operating range | 21 ... 27 VDC
Maximum output current (short circuit proof) | 1.6 A


Digital Inputs/outputs

Category

Specifications

Digital Inputs

  • 4 Digital Intputs
  • Input resistor 22 kW

All inputs and outputs do have 24 V level.

Input level:

"0" (low) = Rated Input Voltage £ 12.5 V

"1" (high= Rated Input Voltage ³ 13.5 V

Digital Outputs
  • 2 Digital outputs (4 on mains module)
  • Load max. 100 mA


EC directives and applied harmonized EC norms

Category | Specifications
EC low voltage directive 2006/95/EG | EN 61800‑5‑1, Standard for electric power drives with settable speed; requirements to electric safety EN 60664‑1, isolation coordinates for electrical equipment in low-voltage systems EN 60204-1, machinery norm partly applied
EC-EMC-directive 2004/108/EC | EN 61800-3, EMC standard Product standard for variable speed drives


EMC limit values PSD1

Category | Specifications
EMC interference emission | Limit values in accordance with EN 61 800-3, Limit value class C3 with mains filter.
EMC disturbance immunity | Industrial area limit values in accordance with EN 61 800‑3


Insulation requirements PSD1

Category | Specifications
Degrees of protection | Protection class in accordance with EN 60664‑1
Protection against human contact with dangerous voltages | In accordance with EN 61800‑5‑1
Overvoltage category | Voltage category III in accordance with EN 60664‑1
Degree of contamination | Degree of contamination 2 in accordance with EN 60664‑1 and EN 61800‑5‑1


Environmental requirements PSD1

Category

Specifications

General ambient conditions

In accordance with EN 60 721‑3‑1 to 3‑3

Climate (temperature/humidity/barometric pressure): Class 3K3

Permissible ambient
temperatures:

Operation | 0 to +40 °C Class 3K3
Storage | –25 to +70 °C
Transport | –25 to +70 °C

Tolerated humidity:

Operation | <= 85% Class 3K3
Storage | <= 95%
Transport | <= 95 %

(Relative humidity)

Elevation of operating site

<=1000m above sea level for 100% load ratings

<=2000m above sea level for 1% / 100m power reduction

please inquire for greater elevations

Sealing

Type of protection IP20 according to EN 60 529

Mechanic resonances:

Class 2M3, 20m/s2;8-200Hz


Size / Weight

Category | Specifications
Controller type | Weight [kg] | Dimensions Height x Width x Depth (mm]
PSD1-M_1300 | 4 | 360 x 50 x 270
PSD1-M_1500
PSD1-M_1600
PSD1-M_P020
PSD1-M_2220 | 4
PSD1-M_2330
PSD1-M_2440
PSD1-M_2630
PSD1-M_3222 | 4.2
PSD1-M_3433
PSD1-M_1800 | 6.8 | 360 x 100 x 270
PSD1-M_P020 | 6.3

Mounting (Mounting and dimensions PSD1-S, Mounting and dimensions PSD1-M size 1)


EtherCAT characteristics

Category | Specifications
Profile | Motion Control CiADS402
Baud rate | 100 MBits (FastEthernet)
Service data object | SDO
Cycle time | >=1 ms
Synchronicity accuracy | maximum jitter: +/-25µs


Parker Servo Drive

Previous Topic

Next Topic

Structure of the COB-ID entry:
Bit: 31 | 30 | 29 | 28-11 | 10-0
0 | 1 | 0 | 0000000000000000000 | COB-ID

Bit 31 | No meaning
Bit 30 | No meaning
Bit 29 = "0": | 11Bit identifier
Bit 28-11: | = 0 because 11Bit Identifier
Bit 10-0: | CAN object identifier


Parker Servo Drive

Previous Topic

Next Topic

Shielding connection of the motor cable

The cable must be fully-screened and connected to the device housing. Use the cable clamps/shield connecting terminals furnished with the device.

The shield of the cable must also be connected with the motor housing. The fixing (via plug or screw in the terminal box) depends on the motor type.

Cable installation:
  • Signal lines and power lines should be installed as far apart as possible.
  • Signal lines should never pass close to excessive sources of interference (motors, transformers, contactors etc.).
  • Do not place mains filter output cable parallel to the load cable.

Motors:

Operation with standard motors.


Parker Servo Drive

Previous Topic

Next Topic

Connecting protective earth

The device must be connected with a 10 mm2 low inductive copper cable to central ground. Connection via the earthing screw (View from below (PSD1-M), View from below (PSD1-S), View from below (PSD1-M mains module)) at the bottom of the device. The connection to the earth rail should be as short as possible. The minimum required length depends on the length of the grounding cable:

Length [m] | Width [mm] | Strength [mm]
0.5 | 20 | 6
1 | 40 | 6
1.5 | 50 | 6

Control:

Use only with aligned controller (to avoid control loop oscillation).

Grounding:

Connect the filter housing and the device to the cabinet frame, making sure that the contact area is adequate and that the connection has low resistance and low inductance.

Never mount the filter housing and the device on paint-coated surfaces!

Accessories:

Make sure to use only the accessories recommended by Parker.

Connect all cable shields at both ends, ensuring large contact areas!

This is restricted operation category product according to EN 61800-3. This product can cause high-frequency disturbance in domestic areas. Users are asked to take suitable action if this proves to be the case.